Begadi core Trigger problem
Bräuchte Hilfe zum gezeigten Problem. Mögliche verantwortliche Teile:-Begadi Core, -Shs Dsg, -Aim Top F430Kann mir beim besten Willen nicht erklären, wie das Core nicht einen vollen Zyklus durchbringt.Mit 7,4er sinds teilweise sogar 3x abdrücken bis der Schuss sich löst
von Rhino [P.O.T] - vor 18 Tagen - 137 Views

Selbiges Problem hatte ich auch schon. Beim Einbau nicht darauf geachtet das der CutOff Steuernocken am Sectorgear NICHT auf dem Taster/Microschalter aufliegt. Evtl Beschädigung beim Zuschrauben der GB durch Quetschen, was Verformung mit sich führt und einen unsauberen Zyklus. Kurz gesagt, schau Dir mal den Cutoff Taster an!


Das hab ich schon gecheckt, da ist alles bestens.
Das problem hatte ich vorher schon bei einer ascu welche dann beim zuschrauben sofort im a**** war :(
aber das was LOKI gesagt hat könnte durchaus sein, denn die core hat schon relativ viel spiel in der S&t shell. Vielleicht ist sie ja verrutscht und der cutoff sensor wird schon beim andrehen der gears betätigt.
Ich werde mal versuchen die core vorsichtig einzukleben mit etwas mehr distanz zur cutoff nocke

Core zu nah am gear


Des Rätsels Lösung
Du bist mein Retter :D
Vielen dank!

Wie viele Einrastpositionen hat das Bevelgear?


Ne ganze menge 7 oder 8 glaub ich

Bevel und spur sind original g&g standard


Am Rücklauf kanns nicht wirklich liegen.


Lösung gefunden?


Die core war zu „locker“ in der shell und hat sich leicht verdreht.
Der cutoff sensor hat sich also zu nah ans sector gear geschoben.
Dadurch hat die cutoff nocke des gears manchmal schon zu früh den sensor ausgelöst.
Lösung war also etwas sekundenkleber unter das core und dann an die richtige position festkleben :D
Hatte Loki wohl recht :)

Anzeige