Feedingprobleme EPM-Mags mit Maxx/ E+C M4

Hallo zusammen,

hab mir vor nem knappen Jahr eine E+C M4 zugelegt und mittlerweile folgendes verbaut bzw. von Begadi verbauen lassen:

- Prometheus Edelstahllauf 6,03 mm

- MaxxModel HU- Unit mit passendem Nozzle (von Begadi verbaut)

- ML Diamond Bucking 60° und Omega Tensioner

Das System hat zunächst gut funktioniert, die Schussergebnisse sind erste Sahne. Allerdings kam es gestern nach dem halben Spieltag auf einmal zu massiven Feedingproblemen dergestalt, dass die ersten 5-10 Schuss jedes Mal einfach aus der Waffe rausgeploppt sind bzw. erst gar keine Kugeln und dann mehrere auf einmal verschossen wurden.
Ich nutze die 150 Schuss EPM Mags und Lonex BBs in 0,28 oder 0,30 Gramm; die Probleme traten unabhängig vom Füllstand der Magazine und vom Kugelgewicht auf.

Hat jemand einen heißen Tip oder sollte ich das besser über die Begadi-Werkstatt regeln? Die weigern sich leider grundsätzlich, Magazine anzupassen, die nicht aus ihrem Haus sind....

VG Sven

gehts mit anderen magazinen?

Ich hatte mal ein ähnliches Fehlerbild.
*Habe dann erstmal die Magazine aufgemacht und die Federn miteinander verglichen;

*Danach Den Lauf gereinigt und die HU auf Defekte begutachtet und zum Schluss

*meine BBs kontrolliert und Dreck/Rückstände von zerplatzten BBs in der Tüte gefunden.

Andere (neue Tüte) BBs und der Fehler war bei mir weg und ich hatte wieder mal Füllmaterial für Granaten ;))

Ob die BBs schon bei Lieferung so waren oder ob es eine selbstverursachte Beschädigung war, kann ich nicht mehr sagen. Allerdings kontrolliere ich seit dem Zeitpunkt immer den jeweiligen BB-Behälter.

Aus Schaden Klug geworden ;))

Also noch nicht so alt.

ich würde mal begadi Support anschreiben Probleme erklären und wichtig deine mags rein packen die du nutzt im Moment, wäre jetzt das einfachste.

die pts mags haben ja eine richtig starke Kugel zuführ Feder kann sein das deine nozzle nach oben gedrückt wird.


(nachträglich editiert am 26.09.2022 um 15:40 Uhr)

Und dann?
Sagt Begadi vollkommen zurecht: Anwenderfehler!

Lad deine Magazine voll, lass dann 20 BBs rausplöppen und fertig...

Anderer ANsatz: lad nach Messlinien am Speedloader jeweils ~120 Bbs rein.

Mögliche Ursachen:
Entweder Probleme mit den Magazinfedern an sich - Verklemmen sich, oder die BBs verkeilen sich. Was für BBs genau benutzt du? Hersteller ist gefragt.

Wenn es universal mit keinem Magazin läuft:*
Maxx Unit, Tapetplate(Feder), Nozzlelänge, Sektorgear... usw.

Danke für diesen wertvollen Beitrag.

Hättest du dir aber auch sparen können wenn du den Thread gelesen hättest.

Danke schonmal für die Antworten! Ich schreibe jetzt mal Begadi an, die sollten da doch was machen können... das mit der Nozzle könnte allerdings tatsächlich die Fehlerquelle sein, ich hab festgestellt, dass die auch oben Abrieb hat (siehe Bilder). Heißt das dann man muss zwangsläufig andere Mags benutzen (Mag die EPM echt gerne und günstig waren die auch nicht...) oder gibt es da noch andere Möglichkeiten?



Kann das Nozzle sehr wackeln wenn ganz ausgefahren?

Steht es gerade? Hatte man ein Zylinderkopf wo das Rohr schief war.

Steht grade und wackelt auch nicht übermäßig…. 

Denkt ihr diese Neptun- Unit könnte ne Lösung sein, um die EPM Mags weiter verwenden zu können? Da kann man ja den Kanal für die Kugelzuführung einstellen

(6775 Posts)

(nachträglich editiert am 26.09.2022 um 23:42 Uhr)

das liegt nicht am kanal sondern wahrscheinlich am nozzle, ich hatte damals die begadi nozzle getestet und die wackelten fast überall drauf. und im zusammenhang mit der maxx laufen die auch meiner meinung nach nicht gut, die unit ist nämlich auch eine kleine diva.

super ergebnisse hab ich mit dem gate psitonhead + EPES oder SHS nozzle und gate tappetplate gemacht, dann Wackelt da nix. und dann noch ne VFC Hopup unit und das System ist stabil.

Der Verschleiss an der Oberseite des Nozzles spricht doch dafür, dass die Inkongruenz zwischen Nozzle und Cylinderhead Röhrchen zu groß zu seien scheint. 

Läuft das Nozzle auch ausgefahren optimal auf dem CH Röhrchen ist zumindest bei meinen Nozzles kein Verschleiss am Alu oder an der Eloxalschicht zu erkennen.

Hatte noch keines der begadi Nozzles in der Hand, aber rein optisch finde ich die Fase auch nicht all zu gelungen. Sieht bei meinen Epes Nozzles (die optimal auf Maxx oder Lonex CH laufen) etwas harmonischer/abgerundeter aus.

Probiert wirklich mal ein anderes Nozzle, wäre auch meine Vermutung. 

Hieß früher schon immer maxx unit dann auch maxx nozzle.

Wobei die letzten maxx nozzle die ich getestet hatte selbst auf maxx cylinderhead richtig schlecht saßen und garnicht gedichtet haben.

Das kann ich bestätigen Loki, war aber schon vor 2 Jahren der Fall. 




Anzeige