Mit Latein am Ende: Sporadisches Dryfire - Rep. Service?
Seite: 1 2

Hallo Leute

Ich habe mit meiner KWA M4 S.I.R. schon länger ein Problem mit sporadischem Dryfire. Alle paar Schüsse kommt ein Leerschuss, auch bei unterschiedlichen Magazinen. Bei aufgezogenem Hicap kommen Leerschüsse eher erst nach ein paar normalen Schüssen, aber manchmal ist es auch schon der Erste, bei Midcaps gefühlt völlig zufällig. 

Ich habe alle Schritte aus Reapers ausführlichem yt-Video zu Feedingproblemen befolgt, habe die Gearbox geöffnet, nichts auffälliges entdeckt, trotzdem alles neu gefettet und fest verschraubt und die Tapetplate-Feder gekürzt. 

Das Problem besteht weiterhin und ich bin langsam am Ende mit meinem Latein. Ich überlege deshalb schon, die Waffe irgendwo einzuschicken. Hat jemand gute Empfehlungen, wo man eine Fremdwaffe einschicken kann (Das Ding wurde vor Jahren bei K&Z gekauft)? 

Einschicken kannst du mWn. bei Shop Gun. Die sind äußerst kompetent, zuverlässig und nehmen mWn. auch Fremdwaffen an.

Folgende Fehler hast du bereits ausgeschlossen?

- Nozzle zu lang?

- HU Lippen zu lang?

 

Ansonsten würde ich die Waffe mit gutem Gewissen an Shop Gun schicken. Vorher vielleicht absprechen xD

Ich lese nichts von hochleistung, präzisions BB´s . . .

Es könnte tatsächlich an der nozzle liegen, wenn ich nämlich von unten durch den Magazinschacht in die Kammer (HU-Unit) blicke, bleibt sie in unregelmäßigen Positionen stehen, manchmal sind ein paar Milimeter von der Nozzle durch das Loch (wo die Kugeln reingedrückt werden) zu sehen, manchmal verdeckt sie die Öffnung halb. Ist das normal?

Es ist aber noch die Originalnozzle, die früher funktioniert hat, also frage ich mich, wieso sie plötzlich die falsche Länge haben soll?

Was HU-Lippen sind, kann ich gerade nicht zweifelsfrei nachvollziehen?

Dass das Nozzle in unterschiedlichen Positionen stehen bleibt ist vollkommen normal.

HU Lippe(n) ist/sind das aus der HUU richtung Gearbox ragende Stück Hu Gummi, welches am Nozzle abdichten soll, ist dieses zu lang, kann es zu feedig problemen kommen.

 

Was für BBs verwendest du? Was für Magazine und wie alt sind diese? Wie voll lädst du deine Magazine...

(4102 Posts)

(nachträglich editiert am 09.06.2021 um 21:35 Uhr)

Auch mal die TappetPlate begutachted? Es kann sein das diese an der Finne für die Steuernocke durch den ständigen Druck eine seitliche Wulst ausbildet.

Diese können erstens anm Lager oder Shim des Sectorgear hängen bleiben und würde auch das Timing und den Hub des Nozzels verkürzen.

Ebenso kann sich die TappetPlate seitlich verdrehen und das deswegen hängen bleiben, also im Zweifel mal eine andere versuchen.

Natürlich sollte das Shimming des SectorGear nicht so schlecht sein das es die TappetPlate einklemmt wenn das Getriebe Druck bekommt, ggf. also die Gearbox nach dem Shimming nur "bis zu einer viertel Drehung vor Fest" zuschrauben.

 

Anderer Ansatz:

Das Magazin hängt richtig im Schaft?

Testweise beim schießen mal von unten gedrückt halten oder die Airsoft Up-Side-Down, also auf dem Kopf stehend schießen.

 

Wackelt die Nozzel auf dem Röhrchen des Cylinder Heads oder ist ggf. eine gestufte Nozzel verbaut und die HU hat dazu innen noch eine Gegenkannte wo es hängen bleiben kann?? 

 

BB-chen

 

Noch ein Ansatz: Mag-Catch runter gerockt = Magazin sitzt nicht stramm genug oben...

Aber ohne des OPs weiteren Input können wir nur rätseln und "schlechte" Vorschläge machen.

 

Danke schon mal für eure Antworten und sorry für die kleine Verspätung!

Magazin andrücken oder kopfüber schießen hilft leider nicht. Die Magazine sind schon recht alt, eines davon das Original-Hicap-Magazin, aber wie gesagt nie Probleme damit gehabt und da es bei beiden Magazinen auftritt, hatte ich erst mal ausgeschlossen, dass es darab liegen könnte. Das andere ist auch ein billiges Midcap, dann habe ich noch kleine Magpulls, aber die haben schon immer nur mit andrücken gefunzt.

Die Tapetplate habe ich geprüft beim aufschrauben der Gearbox, daran ist mir nichts ungewöhnliches aufgefallen, hatte auch nie Jams o.Ä.

Im Anhang noch ein Foto von der HU Unit von unten. Dort wo die Kugeln herangedrückt werden ist nur so eine Art Schlitz? 



Hä??? Ist das nicht ne saeg?? Da müsste sein Rohr nach unten in das Magazin gehen. Wie sehen deine Magazine aus??? Mit nem normalen M4 mag dürfte das garnicht mehr feeden

Alter TM Standard, Knut.

(458 Posts)

(nachträglich editiert am 11.06.2021 um 07:24 Uhr)

Check doch auch mal ein neues Magazin. Die Federn leiern mit der Zeit aus und schaffen es nicht mehr die BBs mit ausreichend Druck durch das Feedingnozzle zu schieben. Bei Midcaps kannst Du unterhalb des Federendes 3-4 BBs unterlegen. Das klappt super und bringt mehr Vorspannung auf die BBs

Das "Röhrchen" ist bei mir fest am Body verbaut und nicht an der HU. Hier mal ein Bild der aufgeklappten Waffe, ich hoffe man erkennt es. 



(635 Posts)

(nachträglich editiert am 11.06.2021 um 14:56 Uhr)

Bleiben die Fragen nach verwendeten BBs und verwendetem HU Gummi.

Wenn mit wertigen BBs (GreenDevil, eXtreme, King Arms) die Probleme weiterhin auftreten, melde dich.

Teste doch mal bitte folgendes: Halte die Waffe verkehrt herum, sodass die HUU nach oben zeigt, füll 5-6 BBs in die röhre und press händisch mit einem Stift auf die BBs und zieh die Waffe ab. (bitte keine Brachiale Gewalt anwenden!!!)

Sollten alle 5-6 BBs ohne Probleme durchziehen, ist das ein starker Indikattor für Magazinprobleme. Sollten die BBs nicht durchziehen kannst du ggf. erfühlen wo es hängt.

 

Edit:

Auf deinem Bild sieht man Schleifspuren am Nozzle, was ist da los?

BBs habe ich von Mad Bull und G&G benutzt, HU Gummi ist der Originale, wurde nie getauscht.

Habe den Test wie empfohlen gemacht und auch so hat nicht jeder Schuss ausgelöst. Häufig der erste oder der letzte nicht, trotz andrücken mit Stäbchen.

Ich habe das Gefühl, dass die BBs auf der nozzle sitzenbleiben und nicht "durchfallen". Nach einem Leerschuss sind sie dann manchmal durch Druckhilfe merklich ein Stück tiefer eingerutscht und der nächste Schuss hat ausgelöst. 

Auf dem Foto sieht man links eine Konstellation, bei der es ohne Andrücken mehrmals ein Leerschuss war, nach dem Andrücken dann noch einer, dann änderte sich die Position der Kugel (rechtes Bild) und dann fiel der Schuss auch.

Also doch nozzle zu lang? Aber wie kann das sein, wenn es die originale ist? Und ja, sie hat Schleifspuren, ich weiß aber nicht woher...



Das Nozzle muss nicht zwingend zu lang sein. Es kann auch sein, dass die GB "Krum/zu weit vorne" im Reciever sitzt und der Winkel, in welchem das Nozzle in die HUU drückt einfach nicht stimmt. Evtl. die Gearbox noch mal raus bauen, neu einsetzten, zusehen dass die wirklich sauber ausgerichtet im Reciever sitzt und beim Schrauben anziehen keine Spannung entsteht.

Optional: Cylinderhead vereiert = Nozzle kommt leicht schräg aus der GB heraus.

Die Schleifspuren am Nozzle können ein Indikator für sowas sein, muss es aber nicht...

Läuft das System denn dicht? Wie konstant sind die einzelnen Schüsse, die raus kommen?

Seite: 1 2



Anzeige