KJW M9 IA / Sicherung funktioniert nur anteilig

Hallo Zusammen, 

ich besitze eine KJW M9 IA, die ich hier im ASVZ gebraucht erstanden habe. Vom Alter her sicherlich 3-5 Jahre alt. Ich spiele i. d. R. mit Gasmags.

Zum Einen lässt sich der Schlitten nach längerer Lagerung beim ersten ziehen nur mit etwas Gewalt nach hinten ziehen, da er irgendwo hinten im Bereich der Triggerbar hakt, zum anderen wird der Hammer trotz Stellung auf Safe beim Trigger drücken leicht vorgespannt, bevor der Trigger vollständig durchgedrückt ist. Als wenn an einer Stelle trotz Safety die Mechanik nicht voll von der Schussmechanik weggehalten wird. Ein Schuss löst sich aber nicht, somit funktioniert die Sicherung grundsätzlich ja schon. 

Hat jemand von Euch ähnliche Symptome gehabt und kann mir Tipps geben? Auf Verdacht einfach neue Teile bestellen ist nicht wirtschaftlich. Dennoch weiss ich natürlich, daß es sich um eine Abnutzungserscheinung handeln kann. Aber wenn, bei welchem Teil? 

Mal ordentlich sauber gemacht? Am besten mit Bremsenreiniger.

Dann mit gutem Fett auf Graphit oder Teflon Basis alle Teile schmieren an denen Metall auf Metall reibt.

(3400 Posts)

(nachträglich editiert am 11.04.2021 um 11:45 Uhr)

Hab meine gerade mal auseinandergebaut.

Die Sicherung im Schlitten fährt ein Blättchen nach unten, welche auf den Hebel vom Abzug drückt, und ihn so aushebelt, genau so als wenn der Schuss schon ausgelöst ist.

Problem an dieser Mechanik in Verbindung mit dem weichen Guss ist, dass bei jedem Abzug Material abgerieben wird, da der Dissconector (Für Semi Zuständig) ja betätigt werden muss. Das führt dazu das der Abstand immer geringer wird, bis er halt wieder greifen kann.

Also brauchst du einen neuen, die Schlitten Sicherungsmechanik verschleißt hingegen nicht.

Das ist das Teil von dem ich spreche, siehst du auch ganz gut, wenn du den Schlitten nur mal abnimmst. -> Part no.64 "Trigger Bar" https://www.begadi.com/sheets/kjw-manual-m9-gbb.pdf

Wenn es ein Begadi F ist, renn zu Begadi und lass dir das bestellen. Ansonsten bleiben dir nur Auslandsshops, bei KJW habe ich noch nie etwas angefragt, fraglich ob das überhaupt geht.

Meiner ist auch bald dran, wenn ich den Sicherungshebel links benutze hackt er teilweise auch etwas. Nutze ich hingegen die Rechte  Sicherungshälfte, kann man ihn noch etwas weiter herunterdrücken und es hackt noch nicht.

Da ich die Knarre aber ohnehin nicht mehr wirklich nutze, kann ich damit leben. Die Sicherung wird hierbei ohnehin nur beim Transport oder Zuhause betätigt, auf dem Feld im Holster ist die immer ready to use und in der Savezone kommt das Magazin raus, somit keine Gefahr mehr.

 

Die Trigger Bar kam mir auch schon in den Sinn, konnte es mangels Ersatzteil aber nicht testen. Wie es immer so ist, wenn man nicht auf Glück einfach haufenweise Ersatzteile auf Verdacht kaufen möchte. WE passt leider nicht, die hatte ich hier aus einer anderen Backup liegen.

Meine KJW stammt tatsächlich ursprünglich von Begadi. Dann frage ich die Trigger Bar dort an. Danke Euch!

(3400 Posts)

(nachträglich editiert am 11.04.2021 um 11:53 Uhr)

Wegen dem Haken des Schlittens würde ich mal alle Teile auf Grat (Metallischen Aufwurf) überprüfen. Da wo keiner hingehört, gerade an den Ecken und Kanten des Hammer z.b., entfernen. Meist hakt der irgendwo an einem anderen Teil.

Schmieren mit Teflonfett ist auch immer A und O. Bei mir war nur einmalig in 5 Jahren Nutzung die Abzugsfeder herausgesprungen. Die ist relativ einfach wieder zu installieren.

Wegen der Komplettdemontage kann ich dir World of guns stark empfehlen, da ist die M9 mit allen Abzugsfeinheiten auch drin, leider nicht das Airsoftmodell, aber die Mechanik ist zu 90% abgekupfert.

Viel hat das M9 nicht wo es haken kann. Meine Glock ist da komplizierter.

Aber dennoch guter Tipp mit dem Teflonfett alles mal sauber neu zu fetten. Das werde ich gleich mal machen



(3400 Posts)

(nachträglich editiert am 11.04.2021 um 12:13 Uhr)

Ansonsten mal aller Schrauben etwas nachziehen, gerade die Hintere innen neigt zum Haken, wenn sie etwas heraussteht. Manchmal reichts auch nur den Lauf und die Hop-up unit etwas in eine Richtung zu drücken. Normalerweise gibt sich das mit der Zeit und den Repetiervorgängen.

Reinigen bringt allerdings auch eine Menge, der ganze Schwarze Abrieb kann hinderlich sein und ändert auch die Eigenschaften vom Schmiermittel^^

Habe ganz am Anfang mit Silikonöl geschmiert, Sauerei und mist.

Dann habe ich Maschinenfett genommen, das war zu etwas zu dick.

Seit ich Teflonfett (Teflon=PTFE) nutze läuft die echt Butterweich. Hat begadi auch, ist zwar teurer als eine 500gr Packung, allerdings benötigt man so gut wie nix . . . Hab 3Gbb´s und schon 2 mal abgeschmiert, vielleicht 0,5 Gramm verbraucht . . .

->https://www.begadi.com/protech-ptfe-grease-in-dose-10ml.html

 

An der Trigger Bar lag es nicht. Ich habe durch testen herausgefunden, daß das Teil Nr 30 beim betätigen der Sicherung nicht weit genug nach unten gedrückt wird. Es wird dann wohl normaler Verschleiß sein




Anzeige