Seite: 1 2

Hallo meine Lieben Kugel schubser!

Ich habe ein kleines problem mit meiner AK und zwar:

Diese feedet nicht bzw manchmal schon manchmal nicht.

feedet das komplette magazin auf den kopf gedreht Problemlos.

was habe ich probiert:

  • Andere hopup unit
  • verschiedene hopup gummi
  • E&L stahl, Plastik Magazine NEU und Cyma mit Nachbearbeiten Waffel Magazine ebenfalls NEU
  • verschiedene sector gear clips
  • Nachbearbeiten der tapete plate
  • kürzen der tapete plate feder für mehr Vorspannung

 

Wenn jemand das gleiche problem mal hatte und es irgendwie lösen konnte wäre ich über jeden Rat glücklich :)

Vielleicht mal die Feedingfeder im Magazin etwas dehnen, dass sie mehr Vorspannung hat. Das hat bei mir schon oft geholfen :)

Hi, danke für die rasche Antwort.

die Magazine feeden in anderen ak Modellen Problemlos daher kann ich das ausschließen:)

lg

Kannst du denn irgendwie isolieren, wo das Problem ungefähr liegt? Wenn du z.B. während der Feedingprobleme das Magazin etwas zurückziehst, so dass es weiter "geöffnet" wird, feeden dann kugeln nach?

Weil ich hatte das bei meiner LCT AK12. Nicht E&L spezifisch, aber AK spezifisch:

Die Magazine wurden einfach minimal zu wenig in den Magazinenschacht gedrückt. Habe dann auf den Magazinhebel minimal Material aufgeschweißt und jetzt feedet sie super.

 

Okay habs gerade probiert leider ohne Erfolg. Kann das mag hindrücken wohin ich will vorne, nach hinten, oben seitlich leider nichts !

witzig das dann funktioniert wenn ich die knare auf den kopf drehe dann schießt sie dann wieder zurück drehen da kommt noch ein schuss danach ist Schluss :D

hatte sowas noch bei keiner ak.

Danke trotzdem für den tipp dann kann ich auch das ausschließen:)

Fallen BBs raus, wenn du das Magazin entnimmst?

Es kann sein dass dein hopup die bbs im Magazin nicht richtig frei gibt. Da können die Federn von dem Schieber am mag zu stramm sein oder das hopup zu hoch sitzen. 

Besteht das Problem auch bei raus gedrehten Hop?

Die bbs fallen ganz normal raus:)

steven ich vermute das selbe !

hast du eine idee wie ich das am schönsten lösen?

Lg

(64 Posts)

(nachträglich editiert am 24.11.2020 um 20:43 Uhr)

Also ich würde erst Mal das hopup ausbauen und kontrollieren ob es richtig montiert war ( nicht untersetzt mit shimms oder Fixierung lose)  

Ansonsten Mal ein Magazin zerlegen und eine weichere Feder einbauen. Hab das für einen Kollegen bei seinen e&c M4 mags gemacht,da  er das selbe Problem hatte. Dafür kannst du Kugelschreiber Federn zurecht schneiden, für die richtige härte/Länge. 

 

Ansonsten noch kontrollieren (wenn vorhanden) ob ein magwellspacer richtig montiert ist 

Danke dir !
ich probiere das morgen gleich aus und sag dann Bescheid ob es geklappt hat :)

 

welche hop up unit , ist das original nozzle noch drin?

 

Es klingt so, als wäre irgendeinr kleine obstruktion in der HU. Vielleicht einkleiner Grat aus der Fertigung oder sowas.

Die zusätzliche Kraft durch die erdanziehung überwindet das, wenn du dir asg kopfüber stellst. Und ohne das schafft es das Magazin manchmal nicht.

Was für eine Hop-Up-Kammer und was für ein Nozzle nutzt du? Da sind bei mir bisher die Probleme aufgetreten.

Am liebsten würde ich ja gerne gleich Kopfüber spielen aber leider wird mir da recht schnell schwindlig xD

 

hopup unit standart mit original nozzle und shs nozzle.

hopup unit von shs mit shs nozzle und  original e&l nozzle.

“Schlitzer” das mit dem grad vermutete ich auch und habe die Originale hopup unit mit einem gummipoulirer drehmel aufpoliert und komplett gereinigt:)

Originale Tappet-Plate? Habe mal auf die von FPS

gewechselt um festzustellen das selbige zu kurz war.

Seite: 1 2



Anzeige