Umarex MP7A1 S-AEG - Leistungsabfall von 1,3J auf 0,5J
(62 Posts)

(nachträglich editiert am 18.11.2020 um 09:56 Uhr)

Moin zusammen,

vor mittlerweile über einem halben Jahr hatte ich bereits dieses Thema aufgetan, allerdings mit Blick auf den Umgang eines bekannten Softairshops hinsichtlich dessen Garantiebestrebungen...

Letztlich war ich recht zuversichtlich den Leistungsabfall auch selbst in den Griff zu bekommen. Aufgrund der aktuellen Umstände verzögerte sich dies allerdings, da kein wirklicher Bedarf gegeben war - Stichwort: Corona.

Nun habe ich aber endlich die Zeit gefunden mich dem Thema noch mal anzunehmen, um die Umarex/VFC MP7A1 S-AEG wieder instand zu setzen.

Um alle einmal kurz abzuholen, was ist eigentlich passiert bzw. wo liegt das Problem?
Als ich vor ein paar Monaten gemütlich mit meiner Frau am Plinken im Garten war, kam es ganz unvermittelt zu einem massiven Leistungseinbruch der MP7. Von jetzt auf gleich, ohne dass irgendwelche Knarz- oder sonstigen Geräusche dies angekündigt bzw. begleitet hätten.
Im ersten Moment war es mir gar nicht aufgefallen, da das Schussverhalten grundsätzlich gleichgeblieben ist (zumindest soweit ich das vom Klang etc. beurteilen kann). Einzig die Reichweite hatte stark nachgelassen und die BBs fielen teils schon vor dem Ziel derart massiv ab, dass irgendwas nicht mehr in Ordnung sein konnte. Kurzer Test mit dem Chrono bestätigte auch direkt die bescheidene Schussleistung: Das Ergebnis lag bei knapp unter ~0,5 Joule.

Ausgenommen der deutlich schlechteren Leistung sind ansonsten keinerlei Einschränkungen oder Fehlverhalten bei der Nutzung der MP7 feststellbar. Sie feeded sauber, die Schüsse lösen sich, es gibt kein Knarzen oder dergleichen...

Soweit noch mal die Vorgeschichte und der Vollständigkeit halber sei erwähnt, dass die MP7 ursprünglich bei ~1,3 Joule lag, wie auch vom Hersteller beworben.

Was wurde bereits getan, um sich der Ursache der verminderten Schussleistung zu nähern?
Meine ursprüngliche Annahme hat sich (leider) nicht bestätigt, ansonsten bräuchte es diesen Thread nicht mehr - Zitat: "Kurz noch mal das Video des Reapers auf YouTube gesichtet und dort beschreibt er bereits mögliche Fehlerquellen aufgrund der Materialanmutung in Verbindung mit der hohen Leistung der Feder - zum Beispiel abgerissene Zähne des Piston.

Ich denke, dass genau sowas bei mir passiert sein wird oder zumindest ein Teil der Zähne abgeschliffen wurde und jetzt nicht mehr sauber ineinandergreifen."

Ich habe die MP7 zwischenzeitlich komplett auseinandergenommen und folgende Dinge geprüft und teils Teile auf Verdacht hin getauscht:

1. Die Zahnräder/ Gears sehen alle soweit super aus, keinerlei Abnutzungserscheinungen, geschweige denn Abrieb in Form von Metallspäne zu erkennen.Gears wurden alle von Fett befreit und neu eingefettet.Bei der ursprünglich festgestellten Metallspäne beim Blick von hinten in die Waffe (Federschnellwechselsystem) stellte sich heraus, dass diese offensichtlich von den Schraubgewinden in der Gearbox selbst stammen müssen. Aber nicht von den Gears oder des Piston!

2. Wenn die Öffnung des Cylinderheads zu gehalten wird, lässt sich mittels des Pistons ein Luftpolster aufbauen, sprich es entweicht keinerlei Luft.

3. Obwohl keinerlei Beschädigung feststellbar und die Druckprüfung (Aufbau des Luftpolsters) eigentlich keinen Anlass dazu gab, habe ich dennoch als Vorsichtsmaßnahme den originalen Pitonhead (Kunststoff) gegen eine Alu-Variante getauscht.

4. Bei aufgesetzter Nozzle konnte ein minimaler Luftaustritt bei der Prüfung wie unter Punkt 2. beschrieben festgestellt werden. Nozzle wurde deshalb vorsichtshalber gegen eine Alu-Nozzle gleicher Länge und mit 2x O-Ringen ausgetauscht. Anschließend lies sich auch mit aufgesetzter Nozzle ein konstantes Luftpolster aufbauen.

5. Nach dem erneuten zusammensetzen der Gearbox wurde der saubere Lauf aller Gears und der Nozzle, sowie des Pistons (ohne eingesetzte Feder) überprüft und entspricht genau dem Beispielvideo von Reaper Airsoft auf YouTube.

6. Der Innenlauf wurde gereinigt und fleißig poliert (bis die Arme schmerzten )

7. Das HopUp Gummi schien zwar intakt, wurde aber dennoch vorsichtshalber gegen ein Maple Leaf Macaron 50° getauscht, der korrekte Einbau penibel vorgenommen und per Sichtprüfung gecheckt.

8. Beim Trockenfeuern und gleichzeitigen Blick von unten durch den Mag-Schacht in die HopUp Unit ist der saubere Lauf der Nozzle mit leichtem Kontakt des HopUp Gummis sichtbar.

9. Testweise wurde nur eine Kugel gefeeded, aber nicht direkt verschossen. Stattdessen wurde das Mag entfernt und die Kugelzuführung der HopUp Unit verschlossen, damit an dieser Stelle ein Druckverlust nach unten in Richtung des Magazings ausgeschlossen werden konnte. Auch dies führte aber zu keiner Steigerung der Leistung, der Druckverlust muss also an einer anderen Stelle entstehen.

10. Die Feder sieht auch absolut tadellos aus, zumindest optisch sind keine Einschränkungen feststellbar.

11. Die Führungsschienen des Pistons wurden ordentlich eingefettet, um zu überprüfen wie weit dieser zurückgezogen wird. Auch hier keine Auffälligkeiten...

(12. Tausch des Mini Tamiya Steckers gegen einen XT30 - wurde damals bereits getan, da ich den Akku in Verdacht hatte und ich noch einige nagelneuen Akkus mit eben XT30 Anschluss rumliegen hatte.)

Trotz der obigen Maßnahmen und Anpassungen konnte der ursprüngliche Zustand nicht wiederhergestellt werden. Der Austausch einzelner Komponenten führte zwar zu eine Leistungssteigerung, aber nur um ca. 0,1 bis 0,2 Joule.

Nun bin ich mit meinem Latein am Ende und beginne mich über meine damalige Entscheidung zu ärgern, hätte ich doch nur auf meine Frau gehört... (-> Garantie in Anspruch nehmen).

Über sämtliche Ideen und Gedanken, um sich der Ursache des Leistungsverlustes meiner MP7 zu nähern, wäre ich sehr dankbar. Natürlich bin ich dafür auch bereit noch mal Geld auszugeben und Teile nach zu ordern.

Vielen Dank für Eure Unterstützung!

Ein Vorschlag meinerseits wäre, dass du das HU-Gummi nochmal tauschst.

Ich habe mit dem besagten Maple Leaf Gummi nämlich keine guten Erfahrungen sammeln können.
Hatte oft Dichtigkeitsprobleme damit.

Versuch es mal mit einem Prometheus Air Seal Gummi.

Dem hier: https://www.begadi.com/prometheus-air-seal-hopup-gummi-weich-lila.html

Damit habe ich die besten Erfahrungen gemacht, insbesonder in Kombination mit einem Flathop.

@Sever
Vielen Dank für den Tipp, habe das Gummi direkt in ein Warenkorb gepackt. Ich warte mal noch ein wenig, falls weitere Vorschläge zum Austausch einzelner Komponenten hier eingehen, damit ich nicht x-mal Versand zahlen darf.

Wo wir gerade dabei sind. Hat jemand ggf. Vorschläge für einen passenden Cylinderhead und/ oder Cylinder? Gerne auch für den Piston und/oder Pistonhead..., letzteren hatte ich zwar schon getauscht, eventuell gibt es da aber auch noch bessere (denke an welche mit zwei Dichtungsringen).

(197 Posts)

(nachträglich editiert am 18.11.2020 um 13:56 Uhr)

1. Hast du das Kugelgewicht während des "plinkens" verändert?

2. Bist du dir sicher, dass sich das Gummi bewegt, wenn du das HU Rädchen bewegst, ist evtl in der HUU was kaputt? 

3. Dass ML Gummis schlecht sind habe ich noch selten gehört, hast du einen Tensioner verbaut (und welchen in Kombi? Mit dem ML soll man nur den ML Omega Tensioner verwenden), ist dieser vielleicht verrutscht 8und wird wom HU-Arm nicht heruntergedrückt) während des plinkens?

4. Ist das Lauffenster ggf. zu klein für die Patchfläche des  ML Gummis?

5. Probier mal einen Federwechsel, ich habe meistens zwischen M110-M130 drinnen, keine Ahnug wie es mit der MP7 aussieht, Probier einfach mal ob es eine SHS M110 Feder tut?

6. Schau nach einem neuen Motor (Aimtop F430?) und probier es aus, evtl. ist dein alter Kaputt und zieht den Piston nicht ganz auf--> Gears drehen zurück und nur wenig Druck (sollte aber eigentlich kein Problem sein wenn ein ARL vorhanden, kenne mich mit MP7 nicht aus)?

7. Ansonsten probier mal aus, ob der PH mit dem C auch abdichtet, wenn du den einmal schnell und einmal langsam zusammen drückst (habe gelesen dass es passieren kann, so komisch es auch klingt.

@Nicolas
Auch Dir erst mal vielen Dank für Deine Antwort. Ich versuche mal alle Punkte einzeln zu beantworten und hoffe nichts zu unterschlagen ;)

Während des Plinkens hatte ich, so meine ich mich zu erinnern, durchgehend das gleiche Kugelgewicht. Gechront habe ich aber sicher mit den korrekten Einstellungen und zwischenzeitlich auch mehrfach wiederholt (da ich nach jeder Änderung geprüft habe, ob sich etwas zum positiven geändert hat).

Tensioner ist so ein Thema bei der MP7, ich habe tatsächlich ein Omega mitbestellt gehabt, um anschließend festzustellen, dass sicher der Tensioner beim HopUp der MP7 anscheinend gar nicht wechseln lässt. Letztlich dürfte sich dies ja "nur" auf den Drall der BB auswirken.
Wenn ich chrone drehe ich für Vergleiche das Hop immer gänzlich raus, ansonsten könnte es das Ergebnis verfälschen. Oder sitze ich da einem Denkfehler auf?

Federwechsel ist gar nicht so einfach, da ich noch keine passenden Ersatzfedern ausfindig machen konnte. Alle mir zur Verfügung stehenden "Standard"-Federn sind fast doppelt so lang als die in der MP7. Meine kürzeste Feder ist eine Prometheus 80iger, welche sich mit übermäßiger Kompremierung zumindest verbauen lässt. Mit dieser sinkt die Leistung noch mal um ca. 0,05Joule.

Motor ist tatsächlich eine Idee, hatte ich auch schon mal drangedacht, aber wieder verworfen, da ich annahm, dass man ein "Zurückdrehen" der Gears hören würde und das gesamte Schussverhalten sich dadurch ändern würde.

Dennoch würde ich auch einen Ersatzmotor in Erwägung ziehen, kann ich dort jeden x-beliebigen verbauen oder muss ich im Vorwege irgendwelche Paramter abgeleichen, damit später auch alles passt.

Wenn ich den Piston und Cylinder in der Hand halte, lässt sich wunderbar ein Luftpolster aufbauen. Allerdings ist mir aufgefallen, dass dies im verbauten Zustand anscheinend nicht mehr ganz so einfach ist. Ein wenig konkreter: Eine leichte Schrägstellung des Pistons führte direkt dazu, dass die Luft wieder hinten (am Piston vorbei) ausströmte. Ich vermute hier aktuell die Schwachstelle, aufgrund der Sondermaße auch der Internals habe ich aber meine Schwierigkeiten sinnvolle Alternativen ausfindig zu machen. Deshalb auch schon die explizite Nachfrage nach eben diesen Koponenten in meinem vorangegangenen Post.

 

(197 Posts)

(nachträglich editiert am 18.11.2020 um 14:41 Uhr)

Also ich Chrone immer mit Hop, da ich so auch spiele (chrone so wie du es für richtig hältst und chrone dann immer so, sonst verfälscht du dein ergebnis untereinander)

Die ML Gummis funktionieren wirklich eigentlich nur richtig in Kombi mit dem Omega. Probier das alte Gummi nochmal aus. Vielleicht hast du beim auseinander bauen den Tensioner verloren (das ist Stock meistens einfach nur ein rundes Gummistück)? Wenn es mit der alten HU kombi wieder läuft, und du ML verwenden willst musst du unbedingt den HU-Arm so bearbeiten, dass er das Omega aufnehmen kann.

Ich kenne mich eben in der MP7 nicht aus, deswegen dachte ich standard Federn könnten passen. Versuch es einfach mal bei dem shop, evtl. kann der dir doch helfen, auch wenn ich meine rauszulesen, dass es um sniper geht:-(. Ich gehe davon aus, dass -falls das ein Standardmotor ist- es sich um einen Short handelt--> probier einen AimTop F430 Short von begadi (schau dir die Bilder und deinen Motor an und vergleiche ob das passen kann).

In der Gearbox kann es zu keiner Schräglage von P und PH kommen, Grund dafür sind Führungsschienen und der Druck der feder, denk dran, dass beide shells verschraubt sind und beide eine Schiene haben).

Probier bitte die Komprimierung in dem du das Schnell und langsam zusammenschiebst (Punkt 7 mein letzter Post).

Ich denke, dass der Verlust am HU liegt, kann mich aber auch täuschen.

Moin Nicolas,

danke abermals für Deine Bemühungen.

Dein Arbeitsauftrag war ein wenig langwieriger in der Durchführung, deshalb gab es nicht so schnell eine Antwort ;)

Ich habe gestern die MP7 von zwei Mal auseinander- und wieder zusammengebaut, beim ersten Test hatte ich das originale Bucking verbaut und beim zweiten Test das alte originale Bucking meiner ARP-556. Bei letzterem habe ich sogar noch mit Teflonband ein wenig nachgeholfen, um mögliche Undichtigkeiten wirklich auszuschließen (zumindest am Bucking).

Leider führten alle Bemühungen nicht zum gewünschten Erfolg. Mit dem Teflon war zwar tatsächlich noch eine minimale Verbesserung festzustellen (~0,5 - ~0,1Joule), aber eben nicht der große Wurf.

Was den Tensioner anbelangt, dieser ist bei der MP7 ein festes Bauteil. Das vermeintliche runde Gummistück (was ich auch von meiner ARP her kenne) ist bei der MP7 quasi direkt aus Plastik als fester Bestandteil des "Hebelelementes" ausgeführt. Ich würde hier zu gegebener Zeit auch Anpassungen vornehmen, um eine Aufnahme für den Omega Tensioner zu schaffen, um den optimalen Hop zu erzielen, aktuell würde ich das Thema aber erst mal hinten anstellen - oder kann tatsächlich ein falscher/ fehlender Tensioner zu solch einem Leistungsverlust führen?

Wenn ich an der HopUp Unit oder deren Anbauteile noch irgendwas prüfen könnte, bitte einfach kundtun. Ein falsch eingebautes Bucking würde ich aktuell allerdings ausschließen wollen, war wirklich sehr penibel beim Einbau und habe mehrfach geprüft, dass jene ordentlich saßen.

Hinsichtlich der Motorgröße mache ich mir weniger Gedanken, dass sieht soweit gut aus und müsste passen. Einzig die Motoraufnahme bereitet mir ein wenig Kopfzerbrechen, da der Motor in der MP7 hinten mit einem ?Spezialadapter? versehen ist, welcher direkt verbaut scheint und ich mir nicht sicher bin ob sich dieser tauschen lässt ohne dabei den Motor zu beschädigen. Ansonsten würde ich den Versuch sicher wagen.

Bezüglich des Pistons bin ich voll bei Dir, bin nur mittlweile derart ratlos, dass ich nichts mehr ausschließen möchte. Ich war ursprünglich davon überzeugt, dass die Instantsetzung mit ein paar EUR Einsatz und ein wenig gebastel schnell erledigt sein würde und jetzt entwickelt es sich zu einem aussichtslosen Unterfangen - zumindest scheint mir langsam so... :(

(25 Posts)

(nachträglich editiert am 19.11.2020 um 11:02 Uhr)

Moin,

ich würde dich aufgrund der mittlerweile sehr besonderen möglichen Fehlerquellen nochmal um einen Drucktest bitten. Von allen Bauteilen!

1. Einmal auseinander bauen und dann anfangen mit Cylinder+Pistonhead+Cylinderhead (Mehrmals komprimieren schnell und langsam).

2. Dann soll die Nozzle aufgesetzt werden, dann nochmal komprimieren.

3. Dann Lauf testen mit eingesetztem Hop Up. Von vorne in den Lauf pusten und am Gummi dicht halten.

4. Position Nozzle vorne zu Hop Lippen kontrollieren. Federstärke der Tappetplate kontrollieren, ist diese besonders lose könnte ein Schließen nicht abdichten oder nicht rechtzeitig erfolgen.

5. Sector Gear auf alle Zähne kontrollieren. Insbesondere vorne und hinten.

6. Allgemein Nozzle auf Federung überprüfen im eingebauten Zustand.

 

Sollten Stellen auftreten in denen etwas entweicht, den Druck erhöhen oder die Geschwindigkeit und daraufhin überprüfen, ob dadurch der Druckverlust stärker wird.

Insbesondere überprüfe nochmal den O-Ring des Pistonheads ggf. hier nochmal Silikon auftragen, ebenso für Cylinderhead.

Pistonlaufbahnen und Piston bitte auch überprüfen.

 

Grundsätzlich führt ein anderer Tensioner nicht zu einem starken Druckverlust, ausser er hopt bereits die Murmeln. Fliegen denn deine Kugeln ohne oder mit Hop auf der Nullposition?

 

Ich habe diesen Thread lose verfolgt und finde besonders komisch der Druckverlust nach Benutzung ohne auffällige Spuren.

 

Grüße

Hi Dinomyte,

bin selber ein (rel. unerfahrener) Bastler und kenne die Verzweiflung. Ab jetzt bin ich auch ratlos und hoffe jmd. anders kann dir weiter helfen. Bitte teile das Ergebnis mit uns.

Wende dich unbedingt mal an den Shop, frag nicht ob die reparieren können, sondern woran das liegen kann (ist. wsl aussichtslos aber einen Versuch Wert). Sonst frag mal bei begadi, ob die eine Idee haben (hatten glaub ich auch mal die MP7 im Programm) und bei VFC nach. Sonst bei Shop-Gun nachfragen ob die Erfahrung mit dem Teil haben und Bock haben das zu richten.

Ich hoffe dein Projekt klappt noch irgendwie.

(62 Posts)

(nachträglich editiert am 20.11.2020 um 09:16 Uhr)

Moin Scutz,

auch Dir vielen Dank für den Versuch die Störung in den Griff zu bekommen. Ich werde die Punkte der Reihe nach noch mal durcharbeiten, allerdings wohl erst heute Abend.

Sobald ich neue Erkenntnisse gewonnen habe, werde ich sie direkt hier kundtun.

Hinsichtlich des Hops, die BBs fliegen weiterhin und das Hop nimmt auch den zu erwartenden Einfluss auf das Flugverhalten. Einzig die Präsention/ Reichweite lässt zu wunschen übrig. Die Funktion ist aber gegeben.

Bezüglich des Pistons hatte ich die Erfahrung gemacht, dass dieser dazu in der Lage ist ein Luftpolster zu erzeugen (vorausgesetzt die Öffnung am Cylinderhead/ Nozzle) wird verschlossen. Allerdings reichte eine (gefühlt) minimale Fehlstellung/ Schrägstellung und die Luft entweichte nach hinten am Pistionhead vorbei - deshalb hatte ich auch den Gedanken in den Raum gestellt, wobei Nicolas natürlich recht hat, dass die Führungsschienen eine Fehlstellung ausschließen dürften. Ich habe bereits einen anderen Pistonhead verbaut, wobei es mit diesen gefühlt eher noch ein wenig schlechter geworden ist.

Ein (weiterer) Tausch des Pistonheads wäre auf jeden Fall noch einen Versuch wert und die Kosten überschaubar. Für Empfehlungen wäre ich dankbar, ich hatte zwischenzeitlich den "Maxx Model Double O-Ring Deluxe Pistonhead" schon mal im Warenkorb platziert, falls Ihr bessere Vorschläge hättet, immer her damit.

@Nicolas
...unsere Antworten scheinen sich überschnitten zu haben.

Alles gut, ich bin dankbar für alles, was ich aktuell bekommen kann! Also danke für Deine Unterstützung.

Der Shop würde die Knifte auch nur einschicken und verlangt schon mal pauschal 50€, zudem käme noch der Arbeitsaufwand und die Ersatzteilkosten. Da könnte ich mir direkt eine neue MP7 holen..., insofern versuche ich es lieber auf eigene Faust und habe so zumindest den Spaß am Basteln und eventuell klappt es ja doch noch mit der Reparatur, noch will ich die Flinte nicht ins Korn werfen ;)

Mit Begadi stehe ich bereits im Kontakt, da mir auch noch bekannt war, dass sie die MP7 selbst mal im Programm hatten - aber aufgrund der hohen Azahl von Reklamationen/ Beschwerden rausgeworfen hatten...
Leider wurden die Defekte damals auch nicht von Begadi selbst korregiert, sondern auch nur weitergereicht zum Hersteller.

Dennoch ist man dort auch sehr bemüht mich zu unterstützen und bat um ein paar Fotos, anhand derer möchte man nun versuchen geeignete Ersatzteile zu finden, da die MP7 ja leider aus so vielen SOnderteilen besteht, dass dies gar nicht so einfach zu sein scheint.

Eine Anfrage an Umrex/VFC könnte aber tatsächlich auch noch helfen, ich kann mir nicht vorstellen, dass ich mit diesem "Phänomen" alleine da stehe.

 

Aktueller Zwischenstand/ Ergebnis der Tests:
1. Einmal auseinander bauen und dann anfangen mit Cylinder+Pistonhead+Cylinderhead (Mehrmals komprimieren schnell und langsam).
= im ausgebauten Zustand lässt sich bei recht zügigen Bewegungen weiterhin ein Luftpolster aufbauen, allerdings wollte mir dies nicht so recht gelingen, wenn ich es langsam versuchte (ggf. bin ich aber nur zu zitrig und führe die Bewegung zu unsauber aus?).
Was mir allerdings gar nicht gelang, war es ein Luftpolster im eingebauten Zustand zu erzeugen. Cylinder/-head sind dabei korrekt in den dafür vorgesehenen Einsparungen justiert und sitzen fest, allerdings weist der Pistion für meine Begriffe zu viel Spiel auf - was wieder meine urspüngliche Überlegung auf den Plan ruft, dass ggf. doch trotz der Führungsschienen es hier zum Druckverlust kommen könnte.

2. Dann soll die Nozzle aufgesetzt werden, dann nochmal komprimieren.
Dasselbe Ergebnis wie bei Punkt 1., zumindest mit der neuen Nozzle (2x O-Ringe), mit der originalen Nozzle ist auch am Cylinderhead ein leichter Luftaustritt feststellbar.

3. Dann Lauf testen mit eingesetztem Hop Up. Von vorne in den Lauf pusten und am Gummi dicht halten.
Kein Luftaustritt feststellbar, scheint soweit dicht zu sein.

4. Position Nozzle vorne zu Hop Lippen kontrollieren. Federstärke der Tappetplate kontrollieren, ist diese besonders lose könnte ein Schließen nicht abdichten oder nicht rechtzeitig erfolgen.
Habe mal ein paar Trockenschüsse abgegeben und mit der Slow-Mo Funktion meines Mobiles ein Video erzeugt, dabei ist deutlich zu erkennen, dass die Nozzle bis an Bucking heranreicht, ggf. sogar leicht eindringt (schwer zu beurteilen). Die Feder der Tappetplate ist noch ordentlich stramm - letztlich wurden mit der MP7 auch erst eine Handvoll Mags verschossen.

5. Sector Gear auf alle Zähne kontrollieren. Insbesondere vorne und hinten.
Alle Zähne vorhanden, an allen Gears und am Piston. Habe das schon mehrfach geprüft, da es so am leichtesten zu erklären wäre...

6. Allgemein Nozzle auf Federung überprüfen im eingebauten Zustand.
Ich empfinde die Federung als recht fest, wenn man nur Druck auf die Nozzle ausübt. Beim Drehen der Gears per Hand (ohne Feder im Piston) läuft die Nozzle aber sehr weich/ flüssig und zeigt keinerlei Auffälligkeiten.

Ich habe mir zwischenzeitlich noch das eingangs dieses Threads erwähnte Bucking und einen Pistonhead von Maxx mit 2x O-Ringen, sowie ein extra X-Ring Gummi bestellt, wenn alles glatt läuft, dürften die Teil heute bereits bei mir eintreffen. Erhoffe mir durch den Pistonhead, dass mögliche leichte Fehlstellungen des Pistions ausgeglichen werden können und sich anschließend auch im verbauten Zustand ein Luftpolster erzeugen lässt.

...werde berichten.




Anzeige