Moin und zwar habe ich ein Problem mit meinem neuen Build.

Es handelt sich um eine Specna Arms Edge mit Gate Titan und No.1 Brushless Motor. Intern sonst alles noch stock bis auf einen FPS Pistonhead mit X O-Ring da sich beim alten Pistonhead die Schraube verabschiedet hatte. Ansprechverhalten ist echt knackig und der Motor wird deutlich langsamer und weniger warm als ein normaler Motor. 

Jetzt zum Problem. Mit einem SHS HT Motor läuft die Gute mit einem 11.1er 1200mah 25-50c Lipo mit 0.98J (Feder ist irgendwas Richtung M90). Sobald ich aber den No.1 Brushless reinpacke dropt die Energie auf ungefähr 0.5J mit dem besagten 11.1er. Nutze ich jetzt einen 7.4er mit 2000mah 15-25c dann liegt die Energie wieder beim Anfangswert. 

Problem was ich jetzt soweit erkannt habe der Motor hat zu viel Bums mit 11.1er. 

Nun zu meiner Frage: Was genau könnte jetzt schief laufen das die Energie so drastisch sinkt? Ist der Piston zu langsam wieder vorne oder drehen die Gears nach? Und ist es möglich den Fehler zu beheben und die ganze Sache mit 11.1er zu betreiben?

 

LG Krambo

(197 Posts)

(nachträglich editiert am 10.11.2020 um 16:28 Uhr)

Es Muss an deinem Pistonhead liegen, das klingt so als hättest du motor und PH gleichzeitig getauscht. Vielleicht ist was beim Ein/um/ausbau undicht geworden.

Vielleicht verliert der Motor auch den Kontakt mit dem Beavel Gear während des aufziehvorgangs und die Feder wird zu früh los gelassen  (=? keine Ahnung ob sowas passiert, aber dafür ist ja auch eig. der arl da??)

 

Sobald ich aber den SHS HT wieder einbaue, komme ich wieder auf meine Energie. Der Pistonhead hält absolut dicht würde sogar sagen besser als der Stock. Auch alles andere ist dicht. 

(183 Posts)

(nachträglich editiert am 10.11.2020 um 16:28 Uhr)

Wenn die Energie mit 7,4 V Akku stimmt, dann kanns eigentlich nicht undicht sein... Drehen die Gears mit 11.1 nach und du hast einen suck back? Eventuell auch noch Precocking aktiviert?

Ich denke auch, dass es (mit) am Pistonhead liegt, aber anscheinend nicht nur.

(197 Posts)

(nachträglich editiert am 10.11.2020 um 16:32 Uhr)

Ich habe auch mal gehört, dass der PH undicht wird, wenn wer zu schnell nach vorne fliegt, was aber auch nicht sein kann, da die Feder immer mit der gleichen Kraft drückt, sei es beim SHS oder dem No.1

Sonst mal die einstellungen des Titan prüfen (hinsichtlich Equalizer und Precocking)

(1044 Posts)

(nachträglich editiert am 10.11.2020 um 16:34 Uhr)

Hmmm Precocking ist aus. Wie kann ich sonst noch prüfen ob die Gears nachdrehen außer von außen zu schauen ob der Piston vorne ist oder nicht? 

Ab hab ich auf adaptive aber auf 100% gab es auch keinen Unterschied. 

 

Schau mal auf den Sensor, was zeigt der denn nach dem schuss an? Tooth oder Break?

(4612 Posts)

(nachträglich editiert am 10.11.2020 um 16:47 Uhr)

Ich würde auf pme tippen.

Das das Sectorgear schon wieder aufnimmt bevor der Piston Vorne ist.

 

(1759 Posts)

(nachträglich editiert am 10.11.2020 um 16:46 Uhr)

Mal dran gedacht, dass du mit dem Brushless vielleicht pme hast und dadurch die Energie sinkt..?

Ich mein, nen 45K Motor betreibt man ja auch nicht mit ner M90 Feder. 

Vico, doch, aber nicht mit 11v und 16 Zähnen.

Der Motor ist zu schnell und stark für die Feder, ausser du hast stroke.

(1044 Posts)

(nachträglich editiert am 10.11.2020 um 16:53 Uhr)

Nicolas bei 11.1 und bei 7.4er steht Break. 

 

PME hab ich auch schon dran gedacht. Was für Möglichkeiten habe ich das zu verhindern und die Energie trotzdem unten zu halten (außer Akku auf 7.4er wechseln)?

Stärkere Feder & mehr short stroke.

Sollte dem pme gut entgegen wirken




Anzeige