Feeding Probleme und fast keine hop up Leistung

Moin habe ein 0,5er cqb m4 Projekt angefangen und als Basis habe ich mir eine ay a0009 gekauft und grad umgebastelt. Ich habe jetzt ab und zu feeding Probleme (ungefähr alle 6 Kugeln kommt einmal ein leerschuss) und mein hop up bringt kein hop auf die Kugel also Kugel fliegt 15 Meter und dann runter.

Die Waffe ist eine AY A0009

Hat eine V2 gearbox, und ein 17cm langen lauf. Ich benutze einen 1000mah 7,4V lipo.

Umgebaut habe ich:

Double Sector gear mit tappetplate, Perun AB Mosfet, piston mit Löchern von shs, doppel o-ring piston head Ventiliert von shs, flat trigger von shs, maple Leaf 50° Macaron hop up Gummi, alles auf dean Stecker umgelötet.

Würde mich über schnelle Hilfe sehr freuen.

 

Was für ein DSG mit Tappetplate ist es denn?

Hast du HU/Lauf mal ausgebaut und geschaut ob sich die Patchfläche beim reindrehen auch in den Lauf drückt? Wenn nicht ist evtl dein Tensioner flöten gegangen.

Das double sector gear Set sollte von shs sein glaube ich, jedenfalls das was begadi anbietet für 30€ mit der blauen tappte plate aber für v2 gearboxen und das Gummi drückt in den Lauf wenn ich es reindrehe

Die Tappetplate hast du aber abgeschnitten, oder? Stock funktioniert die nicht.

(66 Posts)

(nachträglich editiert am 04.06.2020 um 16:06 Uhr)

Ich hab die eingebaut die beim double sector dabei war, da musste ich nichts abschneiden da sie schon für v2 gearboxen ausgelegt ist, ich habe nicht die v3 Version von begadi

(271 Posts)

(nachträglich editiert am 04.06.2020 um 16:10 Uhr)

Doch, die muss gekürzt werden, sonst hast du Timing Probleme. Bei meinem Build mit SHS DSG hab ich glaub 8mm abgeschnitten. Das könnte dein Problem mit den Leerschüssen erklären.

Ob deine entsprechend gekürzt war.... mag sein, wäre mir aber neu.

Wo hast du deine denn gekürzt?, und was könnte der Fehler für meine hop up Leistung sein?

https://youtu.be/CA-pkKMJVyg?t=1240

 

Schau dir das an. Je nach System musst du mal mehr kürzen oder weniger.
Hu kann ich mir gerade keinen Reim drauf bilden außer ein ölverschmiertes Gummi.

So wie die im Video sieht meine tappte plate auch aus 

Ok, dann sollte das nicht das Problem sein. Meine mitgelieferte war 1:1 so lang wie die Standard TP.

Jetzt kanns noch viele Ursachen haben:

- Nozzle minimal zu lang, sodass manche Kugel sich nicht dran vorbeidrücken kann

- Tappetplate zu kurz, sodass das Nozzle vorne ist bevor eine BB im Kanal ist

- Tappetplate Feder zu schwach

- HU Gummi viel zu lang (wobei du da wohl eher Laufstopfer haben müsstest)

- Magazine zu lasch um schnell genug zu feeden (wenn FA, bei Semi ist das irrelevant)

 

..... und vieles mehr.

Okay danke, wenn überhaupt dann sollte es das nozzle sein 

 




Anzeige