Seite: 1 2

Guten Tag,

Mein Name ist Elias, ich habe vor ca 2 Monaten angefangen Softair zu spielen. Meine erste Softair ist eine Tippman M4 (https://www.kotte-zeller.de/tippmann-m4-recon-cqb-9-5-zoll-m-lok-polymer-s-aeg-6mm-bb-tan). Das war ehrlich gesagt ein Fehler denn die Softair ist für'n a... Nach ca 1 Woche nicht wirklich intensiver Nutzung hat sie den geist aufgegeben. Habe sie dann mit Hilfe einiger Leute von einem englischen Discordserver auseinandergebaut und die haben mir relativ gut geholfen und sie ging dann auch wieder. noch ne Woche später hat sich der Motor dann in dem kabel verfangen, das unter ihm in der Gearbox verläuft. wieder mit deren Hilfe habe ich das ganze teil wieder auseinandergebaut, musst den griff auseinander sägen, und hab ihn ersetzt. alle neu verkabelt und den Mosfet passend angelötet. als das alles fertig war, hat sie nicht mehr geschossen, habe daraufhin einen neuen Mosfet eingebaut, alles nochmal neu verkabelt und wieder zusammengebaut. Dann hat's funktioniert aber (!) mit dem Problem dass sie jetzt Voll automatisch schießt, sowohl im Safemodus, als auch im Semi- und Automodus. Wir haben es mittlerweile damit versucht, den cut off lever, die trigger unit und selector plate auszutauschen. Problem besteht weiterhin... das geht jetzt schon lange so und ich habe mittlerweile eine super, neue, Softair (ICS cxp mars dmr). Trotzdem würde ich die Tippman wieder legal zum laufen bekommen... vielen dank schonmal im vorraus, Bilder können gerne gesendet werden :)

Was war denn anfangs das Problem?

 

Das erste problem war dass es nicht mehr geschossen hat, war anscheinend irgendwas an den gears, hab einfach das gemacht was die mir im video call gesagt haben.

Und was haben sie gesagt?

Sei nicht so geizig mit Informationen.

(191 Posts)

(nachträglich editiert am 03.06.2020 um 14:36 Uhr)

Und die Moral von der Geschicht, Gearbox mit Garantie zerlegt man nicht....

Grade bei so einem delikaten Thema wie FA (durch defekt hin oder her) würde ich als unerfahrener Spieler den Shop mit der Reparatur beauftragen. 
Aber zur Frage: Auslöser kann da viel sein... Denke mal dass beim einbauen irgendwas mit dem CutOff Lever passiert sein könnte...

 

Ich weiß es nicht mehr genau ^^

Mir kam es ganz ehrlich nur so vor als hätten wir das teil einmal auseinandergebaut, und die haben mir alles erklärt. Dann hat es wieder funktioniert. Wir haben ein paar gears verschoben, alles mal rausgenommen, wieder reingetan und alls durchbewegt, als das geklappt hat, hab ich das wieder zusammengebaut und es hat funktioniert für kurze zeit, hab die waffe dann erstmal  nimmer benutzt und zur seite gelegt, das war oben falsch, das war keine woche. Falsch erinnert. Das war als der motor sich verfangen hatte. Nachdem ich den mosfet ausgetauscht hatte und alles neu verkabelt habe,  hat alles funktioniert bis auf safe, semi und auto auswählen.

Das ganze klingt, wenn sie auf safe gestellt ist und dennoch schießt, nach einer falsch eingesetzten Selektor Plate, einem kaputten Cut off Lever, vielleicht sogar einem falsch angeschlossenen Mosfet. Es kann vieles sein, mit der Fülle an vielleicht, wenn, aber und weiß nicht mehr genau ist es raten ins blaue.

Wenn ihr möchtet kann ich euch gerne Fotos von sachen die ihr sehen möchtet schicken, der COL sollte eigentlich keine probleme haben habe ihn ja gegen einen neuen ausgetauscht, die selector plate ist auch wieder die originale, soll ich vielleicht nochmal beides austauschen gegen neue?

Du kannst die Selektor Plate auch falsch eingebaut haben. Bei einer richtig eingebauten Selektor Plate (ich unterstelle der Tippmann mal dass sie ne normale V2 Gearbox hat) ist es auf safe unmöglich dass die Switch unit einen Kontakt herstellen kann, da dieser mechanisch blockiert wird.

Was kann denn beim einbau falsch laufen? Es sieht zumindest so aus als wäre sie richtig eingebaut, als laie kann ich das aber nicht mot sicherheit beurteilen 

(282 Posts)

(nachträglich editiert am 03.06.2020 um 14:58 Uhr)

- Nicht in der Führung -> blockiert den Fullauto switch. 
- Feuerwahlhebel greift nicht in die Nut an der Selektor Plate

Fullauto kann nur 3 Ursachen haben: Der Switch ist irgendwie gedrückt, das Mosfet umgeht die Trigger Unit oder dein Cut off Lever funktioniert nicht.

Wenn die Sicherung aber ohnehin nicht funktioniert würde ich da als erstes den Fehler suchen.

Bilder können helfen, auch wenn man da wohl nichts sehen wird.

Bilder würde ich mir auch schenken... 

@frustrandale... Täusche ich mich oder kann bei einer Standart v2 mit cut off das Mosfet gar nicht FA auslösen? 

Schau am besten mal nach ob das Metall Teil in der Switch Unit (das Teil was der Abzug bewegt) leichtgängig geht. Ggf. Wenn du es dir zutraut mal checken ob der Cut off Lever frei beweglich ist (an der Shell so ein Arm unter dem großen Zahnrad) 

 

 

Der Switch überbrückt ja den cut of Lever, wenn der gedrückt ist ist das so als wäre der COL garnicht vorhanden. Dem Mosfet ist das egal, der gibt solange munter Strom weiter bis ihm jemand sagt er soll aufhören.

Ausnahmen bestätigen da wieder die Regel, alle meine V2 Gearboxen sind durch bearbeiten der Selektor Plate seitens des Importeurs (Softairstore, Kotze, Softairwelt) kastriert, sodass diese den Switch für FA nicht drücken kann.  

Wenn man die Waffe auf Safe schießen kann ist der Safty Lever nicht (richtig) eingebaut ... welches Mosfet hast du denn? Bei normalen einfach Fets wäre es nur FA wenn der Kontakt nicht unterbrochen wird wie frustrandale erklärt hat

ps.: erst so fru-strandale ? was ist denn das für ein Schuh :D

grüße

(29 Posts)

(nachträglich editiert am 03.06.2020 um 15:39 Uhr)

Habe auch die Tippmann und bei mir läuft sie problemlos. 

Habe lediglich die Gearbox mal rausgebaut und ohne zu Öffnen die Gears geschmiert, da sie komplett trocken waren.

Nach dem Einbau hat sie dann auch nur FA geschossen. Das Problem war eine kleine Feder auf der Außenseite der GB - die sitzt sehr lose und war rausgesprungen, als ich wohl am Body hängengeblieben bin.

Die Feder wieder eingehakt und alles wieder wunderbar.

Schau dir mal die Seite, auf der die Fireselector-Plate sitzt, an. Dort müsste die kleine Feder sitzen, die den Cutoff-Lever hält. 

 

Seite: 1 2



Anzeige