Problem mit AR15 PDW AT-AR03 ARCTURUS
(18 Posts)

(nachträglich editiert am 09.05.2019 um 21:38 Uhr)

Hallo,

ich habe mir die PDW AR03 Arcturus in 0,5 Joule gekauft.

Sie kann Semi und Auto schießen ,aber da liegt das Problem !

Ich habe mir ein günstiges Mosfet ( XCORTECH ) gekauft und eingelötet.

Die Airsoft hat einen Microschalter wovon ich zwei steuerkabel zum Mosfet gelegt habe.

Das Problem :

SAFE - klappt (kein Schuss)

Semi - kommt nur Vollauto

Auto - ist wie auf SAFE man kann den Trigger nicht drücken.

Es wurde sonst nichts an der Airsoft geändert.

Ich kann mir nur vorstellen das es irgendwo an der Selector plates hängt.

Ich versuche mal ein paar Bilder drauf zu Nudeln.

Eventuell kann mir einer weiter helfen !

Keine Garantie mehr vorhanden.

Gruß Frank

m5ln-7-6f18.jpg

m5ln-6-b241.jpg

m5ln-8-3510.jpg

m5ln-9-7c28.jpg



Anhand der Kabelfarben würde ich mal vermuten, dass wohl nur das erste und das letzte Bild den umgebauten Zustand zeigen.

Der Schieber, der von der Selectorplate bewegt wird und den Trigger blockieren soll wäre ein Kandidat, wahrscheinlicher wohl ein möglicherweise falsch montierter Cut of Lever. Der muss so verbaut werden wie auf Bild 3 zu sehen ist.

Hallo,

Danke für den Tip !

Aber der Fehler war Hausgemacht von mir ich selten Dummesschwein "echt"

Das einzige was ich verändert habe außer dem Mosfet ,das der Trigger auf der Seite vom Microtaster zwei Einbuchtungen hatte wo von ich eine verschlossen habe mit Knetmetal. Weil der Trigger den bester die Taste gedrückt hat. Ein Noob vor dem Herrn.

Auf dem Bild sieht man die zwei Einbuchtungen  was rot markiert ist war komplett glatt gemacht mit knetmetal . Deswegen konnte der Cut of Lever nicht nach oben in die Einbuchtung...lol

Vielleicht gibt es noch so ein Noob wie ich und der den Fehler macht....

Sorry






Anzeige