Seite: 1 2

Ich habe mir eine G&G M4 mit T-stecker gekauft... Jedoch macht diese waffe nichts! Also wirklich nichts, kein Geräusch garnichts wie wenn kein akku drann ist...  An was liegt das? Kabel locker? JAM? 

Akku genug Spannung drauf?

Griffboden abnehmen und Motorstecker kontrollieren, ob die dran sind.

Upper abnehmen und mit langem 3er imbuss durchs nozzle und den Piston mit schwung nach hinten drücken und vorsichzig nach vorne kommen lassen.

Klappt aber nur wenn er wiederstand hat.

Frederic, das geht besser. Gib einfach mehr Infos. 

  • Nähere Angaben zur Waffe (genaue Bezeichnung, evtl Shop-Link)
  • Was für ein Akku?
  • Was hast Du schon überprüft/ getestet?
  • Ist die Sicherung ganz, wenn überhaupt vorhanden?
  • Akku geladen?

So große Glaskugeln, wie gerade nötig sind, gibt es gar nicht.

G&G cm 16 raider l6 gen 2

7.4 lipo

Gebraucht gekauft 

Akku nicht ganz aufgeladen... In einer anderen m4 läuft er aber... 

(760 Posts)

(nachträglich editiert am 03.05.2019 um 17:57 Uhr)

Läuft der Motor?

Einfach mal ausbauen und testen, ich würde mich von hinten nach vorne durch alle Fehlerquellen arbeiten.

Angefangen beim Akku über Motor/Verkabelung und dann die GB checken.

Kann ich dabei irgewas karputt machen? 

Bin airsoft anfänger... Raus bekomme ich es... Aber rein❓

Hauptsache nicht die Motoreinstellschraube bewegen und auf die Polung am besten schon beim Ausbau achten, sonst kannst du nicht viel falsch machen.

Zur Not ein Youtube Tutorial damit sollte es absolut kein Problem sein.

Moin

Wir haben jemanden im Team der auch eine Raider 2.0 mit ETU hat, die jamt regelmässig auf 7.4er LiPos. Scheinen die G&Gs wohl häufiger zu machen. Auf 11V ists kein Problem, auf 7.4 muss man hin und wieder ent-jammen.

Entjammen: Motor raus, mit langen Schraubendreher das Gear so lange weiterdrehen bis sich ein Schuss löst.

Grey

Und solange ich an der einstellschraube nichts mache geht auch nichts kaputt? 

Du machst unten am Griff die äußeren Schrauben raus und fasst die mittlere nicht an. evtl fliegt ne kleine Scheibe raus, die kommt unter die mittlere Schraube. Dann kommst du ez an den Motor. Machst die Stecker ab, ziehst ihn einfach raus, Stecker ran, Abdrücken. Wenn er losgeht, geht er und es kommt Saft an.

Moin

Wenn das die ETU-Raider ist hat die doch so eine Kontrollampe an der Platine die verschiedene Blinkfrequenzen kennt. Ich bin kein G&G-ETU Fachmann, aber da gibts auch Diagnosemöglichkeiten m.w.n. Damit sparst du dir den Motorausbau.

Grey

Muss man dafür nicht bis zur Gearbox? Wo ist das einfacher?

Also die Lampe ist am Mosfet in der Buffertube.

einfach Akku anschließen und abdrücken wenn's Rot leuchtet ist es entweder ein Jam oder eins der Motorkabel hat sich gelöst. Wenn's garnicht leuchtet würde ich schauen ob die Sicherung(auch in der Buffertube zu finden) durchgebrannt ist. 

Ist das so ne durchsichtige röhre zwischen akku und waffe? 

Ah ok, das müsste so ne kleine Platine in nem "Kondom" hinten in dem Rohr sein wo der Schaft drauf is.

Seite: 1 2



Anzeige