Moin

habe mir einen Akku von Begadi 11.1V T-Stecker gekauft um in meine Valken Battle Machiene zu tun. Akku heut voll geladen an die Waffe gesteckt aber funktioniert gar nichts.

Ich bin mir nun unsicher ob meine Waffe hin ist oder etwas anderes das Problem verursacht.

Schonmal im vorraus danke für die Antworten

LG Tim

Sicherung durchgebrannt?

Sicherung? Welches Ladegerät? Was gedrückt? Wie versucht zu benutzen?

Da ich keine Ahnung von Airsoft Waffen habe weiß ich es nicht und auch nicht wie ich es checke.

Welche Waffe? Sicher, dass die Waffe funktioniert? Hast du oder jemand den du kennst einen anderen Akku zum testen?

Mit welchem Ladegerät hast du den Akku geladen?

Ladegerät: Begadi B6 Compact

Nutzung: T Stecker verbindung an die Waffe gesteckt.

Habe niemanden von dem ich es Testen kann.

Jetzt momentan nicht sicher ob die Waffe richtig funk weiß aber auch nicht wie man es richtig nachguckt.

Waffe: Valken Battle Machiene ASL

Mosfet? Mosfet abgeraucht? Einfacher Gearjam?

Je detailierter du alles von dir gibst, desto überhaupt kann man dir helfen. Z.b. wie viel 1000 mal hast du abgedrückt etc. pp

WIRKLICH ALLES ERWÄHNEN!!!

 

Wie alt ist die Waffe, hat sie schonmal funktioniert etc.

Also habe die Waffe jetzt mal aufgemacht und reingeschaut. Auf der Semi Funktion passiert nix. Aber Voll Auto geht wenn der upper nicht dran ist. Was aber ebenfalls komisch ist da es eine 1.7 Joule S-AEG ist wo eig kein vollauto aktiv sein sollte. Desweiteren hat sie einen unglaublich schrellen und hohen sound beim schießen. Mehr kann ich zu der Waffe nicht wirklich sagen da nicht würklich was von Airsoft waffen weiß und diese funktionieren.

Waffe ist jetzt 2 Jahre alt hatte 1 Vorbesitzer wo die Waffe noch einwandfrei funktioniert hat. denke so 4-5000 Kugel hat sie durch.

 

Hatte 3 Funktions Videos bekommen und alles ich glaube es liegt eher an mir ^^

Einschicken wenn noch Garantie. Oder jemanden ranlassen der die Gearbox mal checken kann falls du keine Garantie mehr/gebastelt hast.

(479 Posts)

(nachträglich editiert am 04.04.2019 um 18:54 Uhr)

Schließe vielleicht mal den Motor direkt an den Strom an, wenn der sich bewegt kannst du den schon mal ausschließen.

So würde ich mich weiter durch arbeiten, wenn Motor geht dann Switch prüfen bzw. Kabel prüfen.

Dann Gears auf Klemmer usw.

 

Edit: Natürlich nur selber basteln wenn du keine Garantie und niemanden der sich auskennt hast! :)

(74 Posts)

(nachträglich editiert am 04.04.2019 um 19:00 Uhr)

Ich würde jetzt erstmal garnichts machen.

Genau so habe ich mir mal nen Piston ruiniert.

Jetzt sollte man die Gearbox auseinandernehmen und schauen ob da alles passt. Und wegen dem Kreischen eventuell mal shimmen.

Da brauchts halt jemanden der sich auskennt. Oder du schaust erstmal ein paar Reaper Videos und dann sollte das auch gehen.

Machen wir es kurz:

Du hast keine Ahnung. Dann lass das Gefummel bleiben und such dir jemand der zumindest weiß wie es sein sollte.

Das mit dem FA, ist Systemisch begründet. Aussagen ohne Inhalt "Ey bor, voll Knarre schießt nicht und wenn ich hier drücke klingt sie komisch" helfen nicht weiter.

Es wurde mal ein Fragenkatalog erarbeitet. Verscuh den doch mal auszufüllen.

 

Lege Wert auf folgende Fragen:
Hat die Waffe in deinen Händen mal funktioniert?
Sie wurde gebraucht erworben und hat da scheinbar funktioniert. Was sagt der Vorbesitzer? Er kennt das System und weiß vielleicht das es nur ein Jam ist, da du mit einem leeren Akku rumgemacht hast. Frag ihn, ob du ihm das Gerät auf deine Kosten zusenden darfst und er schaut sich das an.

Beschreibe doch mal im so Detailreich wie es deine Tastatur hergeben kann.

Als Beispiel:

Nach dem ich den 11V Akku angeschlossen habe,
- hat es geknistert und dann kurz komisch gerochen.
- klickte die Waffe nur als ich den Abzug betätigt habe. Nun macht sie ein ähnliches Geräusch.

Vielleicht hilft es sogar, ein Video zu machen.




Anzeige