Seite: ...17 18 19 20 21 22 23 24 25 26 27
(6352 Posts - Leiter der Moderation)

hä?

@Cooler Mann

 

Wenn Du solche Probleme hast, dann hast Du ein gewaltiges Problem mit dem Timing der Tappetplate. Da werden dir die Löcher zu bohren nicht weiter helfen.

Welche Lauflänge hast du ? 

Ich behaupte mal die hast Dich kein bisschen mit der Materie auseinander gesetzt und drauf los gebastelt?!

 

@ Nano:

 

dass was Du sagst +1 XD

Klingt danach das TP nicht angepasst ist.

Interessant wäre ja auch noch , welches Gearset verbaut ist. Und ob es die Standard TP ist.

Auch die Feder der TP muss angepasst werden, ich habe diese um drei Windungen gekürzt. Es können auch zwei reichen.

Und mit einer 110m Feder auf 0.6 Joule. XD

Hatte eine 120m Feder verbaut, der Zyklus hört sich nicht so knackig an. Somit hab ich sie wieder ausgebaut. Wie habt ihr das gelöst, eine stärkere Feder gekürzt oder schwächere mit Springguide Spacer verwendet?

Mit der 140m Modify Feder hatte ich ja 0.8 Joule, meine Schätzung wäre das ich mit zwei bis drei Windungen auf 0.5 Joule komme.

Was ist eurer Erfahrung nach besser bezogen auf Langlebigkeit ?

 

Ich hab in meinen 0,5ern eine SHS m130 verbaut und das DSG auf 7 Zähne Gestroked. Zudem hab ich das Laufvolumen über den Zylinder eingestellt. TP Feder von Lonex drei Windungen gekürzt. 

 

Die neuen Löcher im Zylinder haben geholfen, danke.

(2303 Posts)

(nachträglich editiert am 14.04.2019 um 17:27 Uhr)

so. für nen teamkollegen nach langer Zeit mal wieder ein DSG verbaut.

ARP 9 0,5 J.

SHS DSG Rest 16,45:1 Gears aus diversen Kits (also Recht nah an 18:1 Stock), Lonex Nozlle, Lonex M130, SHS Piston, VFC Head. Rest Stock (Zylinder noch gewechselt wegen Drosselbohrung - aber das macht keine Veränderung).

0,54-0,55 Joule Schwankung um +-2 fps mit 20ern

Vorher mit M120 und Stock Piston mal auf PME getestet. 11,1er Akku und ab dem 7. Zahn deutliche abnutzung, die zum 1. (Pickup) immer stärker werden. https://www.youtube.com/watch?v=a3vT1RNpNsw 

AOE war perfekt eingestellt

Um das Ding 11,1er ready zu machen würde ich glaube ich 2 Zähne shortstroken und ne m140 verbauen. Aber keine gewähr. Und das ist auch viel zu schnell.

Solange erstmal mac 7,4er: https://www.youtube.com/watch?v=S9MGIvTiOSU



Hey,

Ich habe auch vor mir ein Dsg Setup zu bauen.
Geplant sind um die 40 rps. Ich besitze eine CM16 2.0 l E und durch die etu muss ich 11.1v benutzen.
Ich habe bisher nur das Nozzle getauscht gegen eins mit o ring von Retro Arms. Der Rest in der Gearbox ist noch Stock.
Mein Geplantes Setup währe:

Pistonhead: https://www.begadi.com/shs-super-shooter-alu-pistonhead-mit-2-o-ringen.html 

Motor:
https://www.begadi.com/shs-high-torque-motor-lang.html

Und natürlich SHS DSG.


Feder würde ich testen welche am die besten Ergebnisse liefert und eventuell würde noch ein shs dsg Springguide kommen um Vorspannung zu erzeugen.

Piston und Cylinderhead würde ich so lange noch benutzen bis sie brechen.


Was haltet ihr von meinen plänen? Da dies mein erstes DSG Setup ist würde ich mich über Ratschläge und Kritik freuen.

MFG Jan

Du musst auf jeden Fall shortstroken. SHS HT + 11.1er lief bei mir damals um die 52 RPS, du musst mindestens auf 6 Zähne je Seite runter...

Ok vielen dank. Drüber ist zwar nicht so schlimm aber Gut zu wissen.
Was für eine feder hattest du benutzt?

Ich glaube es war eine M130, ich kann es dir aber nicht mehr genau sagen... ist schon ein paar Tage her...

Ok vielen dank für die hilfe

 

Hey Leute,

hier mal zu meinem DSG Projekt.

Ursprünglich handelt es sich um eine ARP 556 von G&G. An dieser wurde folgendes gemacht/getauscht:

  • Geshimmt
  • AoE angepasst
  • SHS DSG gegen Original Sector Gear ausgetauscht und jeweils 1 Zahn entfernt
  • Original G&G Tappetplateflosse auf länge der mitgelieferten SHS und noch nachgeschliffen
  • Verkabelung der ETU auf AWG16 erhöht
  • Original Piston geswisscheest und die Unnötigen Zähne entfernt
  • Original Pistonheadlöcher auf 4mm aufgebohrt
  • M110 Feder aus ner G&G PM5
  • Tienly 35K Motor
  • Original Lauf 
  • Tappetplatefeder um 5 Windungen gekürzt

Mit einem 7,4V Lipo kam ich vor der erweiterung des Leiterquerschnitts auf 24RPS, danach auf 27RPS mit Konstant 0.52J Semi, Burst und Fullauto.

Mit einem 11,1V Lipo läuft sie Semi einwandfrei aber Burst und Fullauto Sacken die Kugeln nach den ersten 1-2 komplett ab...

Hat jemand ein Tipp wie ich noch 0,02J runter komme und woran es liegen könnte dass sie auf 11,1V im FA nicht läuft?

Vielen Dank schonmal ✌

Da hast du genau das Phänomen, weshalb ich mit den Highspeed Builds aufgehört habe. Saß da ein halbes Jahr dran und konnte es nicht lösen... Vllt hat ja hier einer eine Lösung

(2010 Posts)

(nachträglich editiert am 18.08.2019 um 21:19 Uhr)

Bei 11.1er und Vollauto wird durch die hohe RoF wohl die Verweilzeit des Nozzles in der HU zu kurz sein. Die Tappetplate zieht sozusagen das Nozzle zurück bevor die BBs den Lauf verlassen haben und somit geht Luft verloren.

An welcher Seite hast Du die Zähne entfernt, Pick-up oder Release? Davon hängt das Tappetplate-Timing ab.

(6 Posts)

(nachträglich editiert am 18.08.2019 um 22:08 Uhr)

Pickup Seite. Würde es eher funktionieren wenn ich auf der Release Seite abnehmen würde oder könnten Sectorgearclips da was helfen? 

Oder irgendwelche Ideen bzw modifikationen an der Tappetflosse die helfen könnten hab eh schon ne Plate auf ersatz bestellt.

 

Seite: ...17 18 19 20 21 22 23 24 25 26 27



Anzeige