Guten Abend zusammen,

vor kurzem habe ich mir eine VFC HK417 als S-AEG zugelegt, gekauft habe ich sie von privat, genaues Alter kann ich nicht sagen, da ich 2 Besitzer bin. Nach dem Zustand zu urteilen kann sie aber noch nicht alt sein oder war nahezu nie in Benutzung.

Als Akku nutze ich einen 9,9V LifePO Akku in Verbindung mit 0,25g BBs in den 100 Schuss Midcap Magazinen.

Nun zu meinem Problem:

Nach einlegen eines Magazins, kommt beim ersten Schuss ganz normal eine Kugel, danach kommt nichts mehr, mit etwas Glück kommt zwischendurch noch was. Ein Magazin konnte ich ohne Probleme verschießen, nach Einlegen des nächsten Magazins wieder selbes Problem, die Waffe feedet nicht richtig.

Auf Youtube habe ich bereits ein Video gefunden, welches dieses Problem angeht, und zwar bei den Magazinen. Die Midcaps sollen hier bei kompletter Befüllung nicht genug Kraft haben um die Kugeln nach oben zu drücken.

Vielleicht hat ja der ein oder andere HK417 Besitzer schon ein solches Problem gehabt und kann mir weiterhelfen. Natürlich sind auch Tipps von allen anderen, welche etwas Verständnis von der Materie haben herzlich willkommen.

Einen schönend Abend und schöne Pfingsten!

Leg die Waffe mal so das das Loch der HU nach oben zeigt, leg 3BB rein und halt den Finger drauf. Wenn alle 3 raus gehen liegts an dem Magazin(en) welche echt rotze sind (3 Gehabt alle in die Tonne)

Vielleicht ist die Tappetplate gerissen. Ist ja ein "VFC typisches" Problem.

Schau mal , bei nicht eingelegtem magazin, ob sich das Nozzle in der HopUp Unit bewegt. Wenn nicht, ist die Tappetplate kaputt.

Vielen Dank für eure Antworten!

Die Tipps von streik und Thunderbird werde ich nachher mal ausprobieren.

Genau das Video was BaSh gepostet hat, habe ich auch gefunden.

Hat vielleicht jemand schonmal eine Lösung für die schlecht feedenden Magazine gefunden? Anscheinend hat die Feder ja nicht genug Kraft um die BBs mit genügend Power nach oben zu drücken, eventuell könnte man hier also ansetzen.

Wenn du eine stärkere, ovale Feder mit genug länge findest wäre das vielleicht eine Lösung.

Ich löse das Problem indem ich die Magazine mit nur ca 30 BBs befülle.

Hallo zusammen.

Hatte das Problem mit schlecht feedenden Mags auch. Gelöst hab ich es durch den Einbau von 2 Slong M4 Magazin federn. Diese einfsch durch zusammendrehen verbinden und wieder einführen. Magazine feeden jetzt 1A

Kannst du einen Link zu den Federn einstellen?




Anzeige