Hey Leute ich habe mir eine gebrauchte Echo1 M28 zugelegt. Wenn ich nachlade kommen scheinbar mehrere Kugeln aus dem Magazin und ich kann den Bolt nicht komplett in die Ausgangsposition drücken. Dies führt logischer Weise dazu, dass ich nicht schießen kann und somit zusätzlich auch keine KugEl vernünftig geladen wurde. 

Ich hoffe ihr könnt mir helfen

Hi ,

es könnte sein das ,das Magazin defekt ist.

Das wäre die einfachste Lösung, kann auch sein das irgendwas mit der dem loading latch bzw dessen feder nicht stimmt . dann müsstest du die m28 auseinanderbauen und am besten Mag

und loading latch neu bestellen .

Die m28 ist was von dem Ammy´s  da könntest bei Evike.com nach Ersatzteilen suchen.

 

danke erstmal dass  du geantwortet hast .. am magazin liegt es nicht habe heute ein komplett neues bekomm

Wenns nicht am Magazin liegt, kanns eine Ursache mit dem

Cylinderhead und/oder dem Hu Bucking zusammenhängen..

Als erstes würde ich es nochmal auseinadnerbauen (bis ins kleinste

Detail!) und dann erneut korrekt zusammenbauen, vllt

hat sich damit dein Problem schön gelöst!

http://www.youtube.com/watch?v=lyq1xp9TTjw  <- Hier mal

direkt ein Guide, mit dem du das in Angriff nehmen kannst.

Grüße,

 

Chris S.

danke ich werde dies ausprobieren:)

Jop ich weiß ist schon älter aber gleiches Problem. 

Es handelt sich ebenfalls um die M28 von Echo1,Kotte schafft es anscheinend nicht das instand zusetzten.

Hab auch schon neue Mags Probiert aber Problem besteht weiter !

Was tun ?

(562 Posts)

(nachträglich editiert am 13.10.2017 um 10:12 Uhr)

Ein kollege hatte das selbe Problem, nach der Fehlersuche habe ich herrausgefunden das es an dem BB stopper in der Hop-Up Unit lag und diesen an den Seiten ein wenig abgefeilt damit er sich nicht mehr verkanntet. Problem gelöst.

Mhhh wollte eh das Unit tauschen,mal sehn was es da so gibt.

(95 Posts)

(nachträglich editiert am 22.03.2018 um 13:09 Uhr)

Hatte das gleiche Problem. Es lag am bb Stopper, er kam nicht weit genug nach unten. Hab Ein wenig von der Führung abgeschliffen und seit dem läd sie richtig. War allerdings lange her kann's jetzt nicht prazise genug beschreiben. Hab auf jeden Fall den Stopper ( dieses U förmige Plastik Stück) bearbeitet 5 min Aufwand ( ohne zerlegen und zsm bauen).

Nicht nötig da ne neue unit zu kaufen falls jmd noch immer das Problem hat

(14 Posts)

(nachträglich editiert am 05.06.2018 um 08:38 Uhr)

Guten Tag,

 

ich bin jetzt auch im Kreis der M28 Nutzer eingetreten und habe das selbe Problem.

Ich wüsste jetzt nur nicht wo ich was vom BB-Stopper  abfeilen sollte, kann da jemand nahrer Infos oder sogar Bilder Posten?

 edit: Ich habe jetzt den VSR-10 BB-Stopper aus Metall von Maple Leaf eingebaut, seit dem ist das Problem gelößt.

MfG

Andy

Hi! Hast du zufällig nen Link von dem Ersatzteil?

(14 Posts)

(nachträglich editiert am 16.06.2018 um 12:13 Uhr)

Hi, 

Sorry für die Spate Antwort.

Link: https://www.skirmshop.nl/de/vsr-aluminium-bb-stopper.html

Hi, habe mir auch den Metal BB Stopper eingebaut, nun hab ich aber das Problem das die Feder in der Abzugseinheit nach dem Laden nicht sofort in die Ausgangspostion zurückkehrt. Habt ihr für das Problem eine Idee?

Moin , ich habe mal eine Frage welche mags passen in die m28 ? 




Anzeige