Seite: 1 2 3
Moin Leute, ich würde mir gerne demnächst eine Akkubox(in Coyote/Brown) mit Akku kaufen. Die Frage ist, was für Akkus darf ich dort 'einbauen'?

Alle, die reinpassen.

Nice, ich hab die Frage falsch gestellt. :D....Also, welche Akkus darf ich bei dieser MP7 benutzen und wie wird das ganze verbunden damit se läuft? Weil bei der MP7 gibt es keinen Stecker vom Akku zur Waffe, also müsste man da viel rumbasteln oder nicht?

max 9,6v nimh oder 7,2v lipo, ansonsten grillste das teil

hier paar bilder zu

Toll. Danke für die Bilder. Das sieht alles sehr kompliziert aus, ist das auch wirklich so? Also muss man die ganze Waffe zerlegen, an den Akkus rumbasteln etc.?

Wenn du möglichst einfach an ein die stromführenden Kabel willst gibt es nen Trick ;) Sieht vielleicht nicht SUPER-MEGA-GEILOMAT-ästhetisch aus, aber es funktioniert.

Wenn du die obere Railschiene entfernst (Achtung: eine Schraube hat keine Funktion und ist aufgeklebt... die geht nicht ab ^^), findest du darunter die Sicherung und die Kabel. Du könntest die Kabel durchschneiden, dir einen Stecker/Buchse anlöten und den Stecker/Buchse bis zu deiner Akkubox führen.

Ich hoffe das passt so ;)

Also muss die MP doch geöffnet werden und mit Kabeln rumgebsatelt werden..toll.

Das is ja mal wohl nicht zuviel verlangt :O oder ? Das bissl löten ... ;)

Letzter Trick funktioniert leider nicht! Bei Anschluss eines Akkus an das "externe Kabel" schießt sie automatisch

dann ist was falsch verbastelt

(10777 Posts)

(nachträglich editiert am 04.08.2012 um 01:47 Uhr)

es ist dem motor sch... egal, ob er mit 9,6v oder 7,2v angetrieben wird, was da falsch verbastelt wurde weiss ich nicht, bin ja kein hellseher.

kurzum, es ist mit jeder aep theoretisch möglich 9,6v nimh oder 7,2v lipo dranzuhengen.

Naturlich ist es möglich. Ich habe das mit den beiden Kabeln unter der Top Rail gemacht, wenn Ich am externen Stecker meinen Akku anschließe (Kabel sind sauber isoliert) schießt sie FA ohne dass Ich den Trigger drücken muss. Woran es genau liegt weiß Ich noch nicht. Mit dem Standard Akku Funktionierts ganz normal. Denke es hat irgendwas Mit dieser Kontaktplatte zu tun. Geb euch heute Abend noch einmal Bescheid.

Also ich spiele seit Jahren mit der mp7 A1 und ich bin vollkommen damit zu Frieden, ich habe mir einfach 2 Ersatz Akkus gekauft und dass reicht als secondary eigentlich vollkommen aus meiner Meinung nach.  

hat jemand jetzt schon ne lösung gefunden bezüglich kabel nach ausenlegen und so weiter?

Seite: 1 2 3



Anzeige