Erst Jam, jetzt Dauerfeuer (GSG G608-8 "Pro Series")

Hallo,

 

hab mir vor einiger Zeit eine  GSG G608-8 "Pro Series" gekauft (G36-Umbau mit RIS-Schiene und M4-Schaft).

Bisher keine Probleme gehabt, wenn auch nicht GANZ zufrieden.

 

Gestern dann der erste Jam, der nach einiger Fummelarbeit behoben werden konnte.

Dann, nach einigen Schüssen, ging sie über auf Vollautomatik-Feuer und schoss weiter, trotz dass ich den Abzug losgelassen habe. Magazin raus, Akku raus, Motor und Akku wurden leicht warm (wahrscheinlich durch die Belastung).

Mittlerweile schiesst sie beim Ziehen des Abzugs nicht mehr, allerdings, wenn sie bewegt wird (am schlimmsten, wenn der Lauf nach unten zeigt).

Ich vermute, dass irgendetwas locker/lose ist, bin mir aber nicht 100%ig sicher.

Hatte jemand denn schon ähnliche Probleme und weiss unter Umständen, wie der "Fehler" behoben werden kann?

 

Danke im Vorraus.

 

Schau mal nach, ob die Isolierung der Kabel irgnedwo ab ist, und gegen irgendein Metallteil kommt.

Kabel sind in Ordnung, hab ich bereits gecheckt, vorsichtshalber auch mit einem anderen Akku getestet.

Kabel auch in der GB beprüft?

 

Das wäre das einzige, was mir einfällt, wenn sie schießt ohne abzug zu betätigen.

Hast du die GB überhaub schonmal geöffnet?

Steht die Selectorplate auf FA?

Sie schießt, wie gesagt, hauptsächlich, wenn man sie schräg nach unten hält, FA, egal, ob sie auf Semi, Full steht, oder die Sicherung EIGENTLICH drin ist.

Gearbox selbst noch nicht komplett zerlegt, steht aber an, sobald ich mein Werkzeug zusammen habe.

Waffe mit Lauf nach unten? Das klingt für mich so als wäre die Switch unit defekt und der Kreislauf schließt sich sobald die Waffe nach unten zeigt, da eine Feder fehlt bzw. lose ist, die den Kreislauf bei loslassen des Triggers unterbrechen sollte.

Jedenfalls wirst du um ein Gearbox öffnen nicht drum rum kommen. Der Fehler sollte aber da zu suchen sein

Ein Kumpel hatte ein ähnliches Problem und sagte gerade auch etwas von wegen "Aufschrauben, das Ding rausnehmen und da ist evtll irgendeine Feder lose"

Deckt sich ja in etwa mit deiner Aussage, André

Zwinkernd

Ich gucke mal, ob ich das heute noch hinbekomme.

 

Frage bezüglich des Jams: Ist es sinnvoll/hilfreich/hinderlich, in das Gehäuse zur schnellen Behebung eines Jams, ein Loch zu bohren/fräsen?

Nimmste einfach nen stärkeren Akku, dann sollte das Problem nicht so schnell wiederkehren :)

Hab ich bereits.

 

Bei dem ist es auch passiert.

 

(6618 Posts - Leiter der Moderation)

denke auch dass es die switch ist, womöglich die feder ausgehängt, und wenn die waffe nach unten zeigt, nunja, dann schliest sich der Kreis...der stromkreis...

Danke für die Hilfe.

Werde es morgen mal angehen, heute leider keine Zeit mehr.

Wie gesagt, danke nochmals.

Werde euch ggf auf dem Laufenden halten.

So, kleines Update:

War tatsächlich eine Feder locker.

Habe mich allerdings auch gewundert, warum da etwas in der GB selbst klappert.

Da hat es einiges zerlegt.

 

Die GB selbst ist Schrott, deshalb neu bauen ... -.-

ich freue mich

(6618 Posts - Leiter der Moderation)

nur die shell kaputt?

uii

 

also ich hab seit nem halben jahr ne DF v2 shell am arbeiten, und die läuft mit ner 120er Feder ( noch ^^) keine Probleme...

 

wennd er geldbeutel nix ausspuckt würde ichs mit der hier versuchen , ansonsten Deepfire...

Bei mir hattes es nach einer neues Switch assembly die dickeren Silikonkabel zum Motor durchgescheuert. Dadurch hat je nachdem wie meine Gun lag der Motor dauerstrom bekommen.




Anzeige