Seite: 1 2 3

Moin Leute,

 

ich bin neu im Thema Airsoft und habe demzufolge überhaupt noch keine Ahnung von der Materie. Darum bin ich auch viel hier im Forum und versuche mich einzulesen. Ich hoffe, Ihr könnt mir helfen.

 

Ich habe mir für den Einstieg eine gebrauchte SAEG hier auf dem Marktplatz gekauft. Folgendes Modell: ASG Strike Systems MXR18 Assault Sportline mit 1,1J. Ist wenig gespielt worden und erst 3 Monate alt.

 

https://www.kotte-zeller.de/asg-strike-systems-mxr18-assault-sportline-komplettset-s-aeg-6mm-bb-schwarz

 

Für den Anfang doch okay und wenn man feststellt, dass Airsoft was für einen ist, kann man sicher noch genügend Kohle für besseres Zeug investieren. Mit dieser Waffe komme ich zumindest erstmal auf alle Felder.

 

Leider war der originale 8,4NiMH defekt, weswegen ich mir einen neuen Akku kaufen musste. Ich habe den Verkäufer der Waffe also gefragt, ob ich auch einen 11,1LiPo einbauen könnte, weil ich darüber ja nur Gutes gelesen hatte. „Auf jeden Fall. Ein bisschen mehr Power kann nicht schaden.“ war seine Antwort.

 

Ich also auch hier auf dem Marktplatz einen neuen LiPo 11,1V 20C 2200mAh günstig abgekauft und war schon voller Freude, dass ich bis hierhin alles gut hinbekommen und verstanden hatte.

 

https://thearena.co.nz/product/ipower-11-1v-2200mah-lipo-twin-stick/

 

Akku kommt an und ich schließe ihn an und dann passiert erstmal nichts. Ich habe dann ein wenig die Kabel bewegt, die in die Waffe führen, und dann löste die Waffe aus. Sie hat immer nur bei einer bestimmten Kabelposition ausgelöst. Okay, dachte ich, vielleicht nur ein Wackler im Stecker oder ein Kabelbruch. Kann man sicher reparieren. Dann ist sie plötzlich FullAuto losgebrettert, obwohl ich nicht mal am Abzug war und ließ sich nicht mehr abstellen, bis ich den Akku abgeklemmt habe.


Sobald ich den 11,1 Akku auch nur in die Nähe des Steckers gehalten habe, ging sie sofort wieder los. Darum habe ich das dann liebergelassen. Hab ich jetzt irgendetwas geschrottet mit dem 11,1V oder hängt irgendwas fest. Sind 11,1V vielleicht doch zu viel Power? Oder könnte es mit dem Kabelbruch oder einer offenen Stelle zusammenhängen oder mit dem Mosfet? Verschleiß kann es ja nicht sein, denn die Waffe ist noch ziemlich neu.

 

Ich habe dann noch einmal 2 Tage später den defekten 8,4V NiHM Originalakku angeklemmt, um zu sehen, was passiert. Hatte ja eh nur wenig Saft. Sie bretterte natürlich nicht los, aber die Kabel wurden sofort heiß und als ich den Akku sofort wieder abgezogen habe, kam ein wenig Rauch aus dem Stecker.

 

Das ist jetzt 3 Tage her und ich habe die Waffe seit dem nicht mehr angefasst. Habe Schiss noch mehr kaputt zu machen.


Ich bin ja leider der totale Noob und habe keine Ahnung davon. Vielleicht habt Ihr ja einen Rat für mich und könnt mir helfen.

Vielen Dank und beste Grüße
ReMu

(4042 Posts)

(nachträglich editiert am 12.05.2022 um 18:26 Uhr)

Ohne die Waffe zu kennen, würde ich darauf tippen dass sie irgendein MOSFET/EFCS verbaut hat, soweit richtig?

Der Fehler hört sich nämlich ganz danach an, als wäre dieses abgeraucht/ hat einen Kurzschluss. (Oder die Verkabelung selbst hat irgendwo einen Kurzen)

 

MOSFET durchgebrannt. Wobei mich das hart wundert, da der Minitam doch noch was an Widerstand hat. Aber da war der Akku zu stark für das Billo MOSFET.

Ja, hat eine Mosfet-Einheit.

In der Artikelbeschreibung steht:

"Sehr interessant ist vor allem die verbaute MosFet-Schalteinheit. Ein Feature, dass ab Werk bisher eigentlich nur in hochpreisigeren Gewehren vorhanden war."

Außerdem steht über den Akku:

  • Akku 8,4V 1100mAh NiMH Twin-Type
  • Passender Akku: bis zu 9.6V NiMH Twin-Type Akkus oder ähnlich große LiPo Akkus 

Hier nochmal der Link zur Waffe:

https://www.kotte-zeller.de/asg-strike-systems-mxr18-assault-sportline-komplettset-s-aeg-6mm-bb-schwarz

Bedeutet das dann also, dass ein 11,1V LiPo doch zu stark war und das Mosfet-Ding deshalb durchgebrannt ist? Ich dachte, der Verkäufer der Waffe hätte Ahnung und weiß, was er mir rät. Verdammt...

Wie kann ich denn nun ganz genau herausfinden, was kaputt ist und wie kann ich das reparieren? Bitte, wenn es geht, in Einsteiger-Vokabeln...innocent

Die 11.1V als Ursache würde ich ausschließen, das sollte der MOSFet abkönnen. Von der Beschreibung des Fehlers her würde ich auch auf Kabelbruch, evtl. mit Kurzschluß, tippen. Auch ist die Chance gegeben, dass der MOSFet wirklich gegrillt ist.

Die Waffe selbst kenne ich nun nicht, würde aber in diesem Fall vermuten, dass die Kabel hinten in die Stocktube laufen und dort evtl. auch der MOSFet sitzt.

Was tun? Erste Idee: hast Du jemanden an der Hand, der das prüfen kann? Wenn nein: selbst ist der Mann. Das liefe dann aber zumindest auf eine Zerlegung hinaus soweit, dass man alle Kabel prüfen kann. Kabel kann man neu verlöten, ggf. an offenen Stellen auch mal mit Schrumpfschlauch isolieren, so dass man zumindest soweit prüfen kann, ob der MOSFet wirklich durch ist.

Der MOSFet selbst hat Minimum drei Anschlüsse, einmal Batterie, einmal Motor, einmal Kabel von der Triggerunit, das ist meistens etwas dünner. Die von Dir beschriebenen Symptome könnten auch bedeuten, dass das Kabel vom Trigger das andere Batteriekabel berührt und damit Full Auto auslöst. Der schmauchende 8.4-Akku kann damit zu tun haben, dass er zu schwach geworden ist, um den Motor zu drehen, aber immer noch soviel Leistung abgibt, dass die Kabel heiß werden. Den Akku also entsorgen.

 

(6617 Posts - Leiter der Moderation)

Das scheint ne stink normale V2 GB zu sein.

d.h.:

Box auf,

Kabelbaum samt Mosfet tauschen,

Box zu.

 

Entweder du machst dir selber nen neuen Kabelbaum, oder findest nen Shop, der sowas als Paket anbietet.

 

Variante 3 wäre auf ASCU (oder Ähnliches) um zu bauen. Da ist mit mehr Invest verbunden.

 

Variante 4: Such dir hier im Forum einen Bastler, und beschenke ihn Reich mit Bier und Weibern.

 

 

Ich werde dann vielleicht erstmal die Kabel freilegen und schauen, ob irgendwo was blank oder gebrochen ist. Vielleicht ist ja noch nicht Schlimmeres passiert und ich brauch nur neu isolieren.

Wenn dann allerdings immer noch Dauerfeuer ist, mache ich mich mal an diese Mosfet-Sache. Da lerne ich dann gleich mal was. Was kostet denn so ein Kabelbaum samt Mosfet und bekomme ich das als Anfänger alleine hin?

Wenn nicht, werde ich mir hier wohl jemanden suchen, der das kann. Wie finde ich so jemanden denn eigentlich?

Kann ich denn sicher sein, dass der 11,1V okay ist von der Stärke, oder soll ich doch lieber einen 9,6NiMH oder maximal 7,4LiPo nehmen.

Danke schon mal für Eure Hilfe...

(126 Posts)

(nachträglich editiert am 12.05.2022 um 20:22 Uhr)

75- 160€ ascu 75€

Gate Titan v2 Advanced 160€

was Gate Titan Basic kostet 85€

Ich denke, dir wurde eine kaputte Waffe angedreht. Selbst ein billiges MosFet geht nicht hops von einem 11,1V Akku.

Durchgescheuerte Kabel, erzeugen einen Kurzschluss und das tötet das MosFet.

Normalerweise solltest du den Kauf rückabwickeln. Hier ist dann Aussage gegen Aussage und es kommt ggf. auf einen Anwalt oder Vergleich an...

Oh man. Echt wieder typisches Anfänger-Pech. Was ratet Ihr mir.

Soll ich mal vorsichtig nach den Kabeln schauen und neu isolieren. Vielleicht ist ja noch nix Schlimmes passiert. Mit welcher Wahrscheinlichkeit ist das Mosfet denn durch und woran erkenne ich das? Wenn ich die Kabel einzeln freilege und die Tube abbaue und dann den Akkuanschließe, sollte kein FA sein richtig? Ist das Mosfet dann noch okay?

Oder soll ich lieber versuchen den Kauf rückgängig zu machen? Welche Aussicht habe ich schon bei Aussage gegen Aussage?

 

LG

Welche Chance? Schon das der mitgelieferte Akku scheinbar das System nicht zum Laufen gebracht hat. Dazu kommt, der Verkäufer hat dir ja gesagt das ein 11,1V Akku okay ist.

Wird aber trotzdem lustig und ein Anwalt kann dir hier mehr sagen.

------------------

Das MosFet wird mit extrem hoher Wahrscheinlich kaputt sein. Da ist dann auch nicht viel zu retten.

Du musst jetzt entscheiden, was ist es dir wert das Ding zum laufen zu bringen?

Wenn es möglichst preiswert sein soll, weil du jetzt schon weist, dass es eh bald was Ordentliches gibt, verkabel es ohne jeden elektrischen Schnick Schnack. Das ist dann blos ein wenig Kabel.
Wenn du glaubst, dass du ein MosFet wieder einbauen willst, kauf dir eins im Preisrahmen deiner Wahl. Ein Beispiel. MosFets sind toll :)

Wenn Du den Akku ansteckst und erstmal nicht passiert, dann aber durch rütteln am Kabel das Ding FA los geht, liegt wahrscheinlich ein Kurzschluss an den Steuerkabeln vom FET vor. Leider weiß man ja nicht was genau für ein Mosfet verbaut wurde.

 

Ich find Nano´s 4te Variante ganz praktikabel. 

Der Verkäufer wird eh sagen, "bei mir ging das alles noch ohne Probleme"... macht nur Stress und Kopfschmerzerei.

Wenn ReMu will, schau ich mir das Teil mal an und fixe es.

Lehrgeld.

Sieh es als Chance, Bastelübung zu bekommen.

[Post von Nico Och (12.05.2022 22:04) wurde als "SPAM / Trolling / unerwünschter Beitrag" markiert und daher ausgeblendet]

Löst das Problem mit der alten aber nicht.

Seite: 1 2 3



Anzeige